Subject: [Geopriv] RE: Comment on draft-ietf-geopriv-common-policy-07.txt

From: "Carl Reed OGC Account" <[email-masked]>
Date: Mon, 20 Feb 2006 09:22:33 -0700

All -

Just did a quick read of the document. One quick question: Why the requirement to have the rules stored as rows in a database? Seems a bit restrictive. The rules could be stored in an ebXML registry, created parametrically on the fly by an application, or even stored as a simple encrypted flat file.

Just wondering.

Carl Reed, PhD
CTO and Executive Director Specification Program
OGC

The OGC: Helping the World to Communicate Geographically

---------------------

This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

"The important thing is not to stop questioning." -- Albert Einstein 
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 20 Feb 2006 19:02:17 +0100

hi carl,

actually there is no requirement to store the rules in a (relational) 
database. we just use this as a well-known example.
if we gave you the impression that we require it then we should put a 
note somewhere.

ciao
hannes

Carl Reed OGC Account wrote:
> All -
>  
> Just did a quick read of the document. One quick question: Why the 
> requirement to have the rules stored as rows in a database? Seems a bit 
> restrictive. The rules could be stored in an ebXML registry, created 
> parametrically on the fly by an application, or even stored as a simple 
> encrypted flat file.
>  
> Just wondering.
>  
> Carl Reed, PhD
> This communication, including attachments, is for the exclusive use of 
> addressee and may contain proprietary, confidential or privileged 
> information. If you are not the intended recipient, any use, copying, 
> disclosure, dissemination or distribution is strictly prohibited. If you 
> are not the intended recipient, please notify the sender  immediately by 
> return email and delete this communication and destroy all copies.
>  
> ------------------------------------------------------------------------
>