Subject: RE: [Geopriv] draft-thomson-geopriv-geo-shape-00

From: "Thomson, Martin" <[email-masked]>
Date: Sun, 5 Mar 2006 16:21:41 -0600

I knew this would be controversial.  But, you never find out if anyone objects unless you include this sort of stuff.

I tend to agree with both James'.  A hard limit isn't absolutely necessary, so I will remove that from the next revision and add a note.  Requiring or recommending a limit for routing applications is reasonable.  A limit will exist somewhere, for many reasons.  It's best to specify that number, lest you end up with unfulfilled expectations.

Cheers,
Martin
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Sun, 5 Mar 2006 18:45:45 -0500 (EST)

Something I learned a long time ago in a previous life as a software
engineer and systems architect - whenever a limit is imposed in software,
it is only a matter of time (usually short) before users ask for more
:-)and wonder why such (to them a silly) limit was imposed in the first
place.

Carl

> I knew this would be controversial.  But, you never find out if anyone
> objects unless you include this sort of stuff.
>
> I tend to agree with both James'.  A hard limit isn't absolutely
> necessary, so I will remove that from the next revision and add a note.
> Requiring or recommending a limit for routing applications is reasonable.
> A limit will exist somewhere, for many reasons.  It's best to specify that
> number, lest you end up with unfulfilled expectations.
>
> Cheers,
> Martin
> [mf2]_______________________________________________
> Geopriv mailing list
> [email-masked]