Subject: RE: [Geopriv] Timezones in Civic locations

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 30 Mar 2006 13:28:28 -0600

Andy,

Can we take it that this is something that you want included, or merely
that you want us to come up with good arguments to bury it?

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Friday, 31 March 2006 4:44 AM
> To: Thomson, Martin
> Cc: [email-masked]
> Subject: Re: [Geopriv] Timezones in Civic locations
> 
> 
> On Mar 30, 2006, at 12:32 PM, Thomson, Martin wrote:
> 
> > You haven't addressed the primary concern, which is that timezone
> > is a consequence of location, not a location datum.  This is about
> > drawing a line.  There are many types of data that can be derived
> > from location in this manner: the local language(s), what side of
> > the road you drive on, the offset of magnetic north, the form of
> > government, universal adult suffrage, the height of the water
> > table...I could go on.
> 
> Timezone is as much a consequence of location as country and postal
> code are a consequence of location.  Both are  arbitrarily specified
> by humans.
> 
> Local time in relation to UTC is a consequence of location, but
> timezones themselves are determined by humans.  If timezones actually
> followed longitudinal lines, I'd believe your argument, but anybody
> who has ever looked at a map of timezones for 2 seconds will tell you
> they are determined based on politics just like country borders.
> 
> And if we are to discount datums because they can be derived from
> other datums, then ZIP+4 should eliminate street number, street name,
> city, county, and state from PIDF-LO.
> 
> And your analogy on derivation is wrong. I'd like to see you derive
> the "local language" of 100 random people from either Quebec or
> southern Louisiana.  Chances are you will get it wrong a significant
> number of times.
> 
> > Incidentally, timezone is represented independently of daylight
> > savings.  For instance, Australia/NSW, Canada/Eastern, Etc/GMT+10
[1].
> > [1] http://www.timezoneconverter.com/cgi-bin/tzref.tzc
> 
> Well then, what's the big deal?
> 
> -andy
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Thu, 30 Mar 2006 15:48:52 -0500

> that you want us to come up with good arguments to bury it?

It should be included unless you come up with a good argument(s) to  
bury it.

-andy