Subject: RE: [Geopriv] draft-thomson-geopriv-geo-shape-01

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 25 Apr 2006 23:07:51 -0500

Carl,

I'm very keen on getting OGC feedback on this document.  Finding the expertise for evaluating this document is difficult.  I'm also interested in what comes out of this other work you mention.

Thanks,
Martin

> -----Original Message-----
> From: Carl Reed OGC Account [mailto:[email-masked]]
> Sent: Saturday, 22 April 2006 2:10 AM
> To: Winterbottom, James; Thomson, Martin; [email-masked]
> Subject: Re: [Geopriv] draft-thomson-geopriv-geo-shape-01
> 
> YES also! Really nice document. I will be sharing with both the OGC
> members
> and OASIS.
> 
> The only change would be to reference GML 3.1.1 all through the document.
> While the primary difference between 3.1 and 3.1.1 were fixes to the
> schemas
> so they would validate, the official version is GML 3.1.1.
> 
> There are also some really interesting implications WRT certain geometry
> types (e.g. PRISM, SPHERE) that are not currently addressed in GML but are
> required by new work in the OGC for CAD/GIS integration and 3D
> visualization
> interoperability issues.
> 
> Nice work.
> 
> Regards
> 
> Carl
> OGC
> 
> ----- Original Message -----
> From: "Winterbottom, James" <[email-masked]>
> To: "Thomson, Martin" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, April 05, 2006 4:30 PM
> Subject: RE: [Geopriv] draft-thomson-geopriv-geo-shape-01
> 
> 
> > YES!
> >
> >> -----Original Message-----
> >> From: Thomson, Martin [mailto:[email-masked]]
> >> Sent: Thursday, 6 April 2006 8:28 AM
> >> To: [email-masked]
> >> Subject: [Geopriv] draft-thomson-geopriv-geo-shape-01
> >>
> >> I have updated the geodetic shape draft based on the feedback on-list
> > and
> >> the IETF-65 meeting.
> >>
> >>   http://tools.ietf.org/html/draft-thomson-geopriv-geo-shape
> >>
> >> There are no substantive changes aside from those discussed:
> >>    o  Removed 16 point limit on Polygons.
> >>    o  Resolved outstanding issues (no changes).
> >>
> >> I appreciate that this is work that is not easily accessible and you
> > may
> >> not have all read the document in detail, but is this work that the
> >> working group wants to take on?
> >>
> >> Martin
> >>
> > _______________________________________________
> > Geopriv mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/geopriv
> >
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Wed, 26 Apr 2006 14:39:13 -0600

Martin -

It's in the works.

Regards

Carl

----- Original Message ----- 
From: "Thomson, Martin" <[email-masked]>
To: "Carl Reed OGC Account" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 25, 2006 10:07 PM
Subject: RE: [Geopriv] draft-thomson-geopriv-geo-shape-01

> Carl,
>
> I'm very keen on getting OGC feedback on this document.  Finding the 
> expertise for evaluating this document is difficult.  I'm also interested 
> in what comes out of this other work you mention.
>
> Thanks,
> Martin
>

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Fri, 28 Apr 2006 10:24:24 -0600

Martin -

The OGC Chief Architect (George Percivall) read the shape document 
yesterday. Here is his summary comment:

"This is an excellent document.  It is readable and comprehensive in the 
sense of being consistent with the <OGC> CRS, geometry, etc.  This 
<document> shows it is possible to be accurate and not necessarily verbose."

I would consider this a strong endorsement. I am awaiting specific technical 
comments from the OGC members.

Carl