Subject: RE: [Geopriv] Re: [Ecrit] static location on a mobile device

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 6 Apr 2006 18:33:17 -0500

So is the suggestion that we introduce a new PIDF-LO tag, for arguments
sake let's call it <confidence>. Or would a new <method> of type
"Some-Wild-Guess" be the preferred approach?

Either of these would work, the former leads down a potential slippery
slope, and the latter kind of stretches the meaning of <method> a bit.

Thoughts?

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Friday, 7 April 2006 6:30 AM
> To: Ted Hardie
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Geopriv] Re: [Ecrit] static location on a mobile device
> 
> Ted Hardie wrote:
> > Let me re-phrase this, then.  Do you think it will ever be important
to
> say to
> > a PSAP "I picked you based on a location that might be wrong"?
> 
> As you would hear from one Alabaman gentlemen to another eying a
pretty
> Georgia girl, "You dance with the one that brung ya."  Once you are
> communicating with the PSAP, they'll let you know what you should do
next.
> 
> > If not,
> > I think the other cases covering "This location might be wrong" can
> always
> > go with the location, which simplifies things a good bit.
> 
> I was think more along these lines.
> 
> -andy
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Marc Linsner" <[email-masked]>
Date: Fri, 7 Apr 2006 08:53:05 -0400

In the case of emergency call taker, I'm curious as to the expected outcome
by exposing the type of network connection and/or device.

IMO, the suspicion level of the call taker wrt to accuracy of the provided
location is not going to waiver knowing the device is small and lightweight
or large and hard-to-carry-around.  I believe the call taker will key on the
'manual' method and query the caller as to their current location regardless
of the additional information.  One possible use of knowing that the device
is a desktop machine that was relocated is possibly dispatching a
chiropractor.......??? :^)

I believe the current pidf-lo method(s) provide enough information.

-Marc-  

> From: Winterbottom, James [mailto:[email-masked]] 
> Sent: Thursday, April 06, 2006 7:33 PM
> To: Andrew Newton; Ted Hardie
> Subject: RE: [Geopriv] Re: [Ecrit] static location on a mobile device
> 
> So is the suggestion that we introduce a new PIDF-LO tag, for 
> arguments sake let's call it <confidence>. Or would a new 
> <method> of type "Some-Wild-Guess" be the preferred approach?
> 
> Either of these would work, the former leads down a potential 
> slippery slope, and the latter kind of stretches the meaning 
> of <method> a bit.
> 
> Thoughts?
>

---

From: Andrew Newton <[email-masked]>
Date: Fri, 07 Apr 2006 15:55:12 -0400

> chiropractor.......??? :^)

That's what I wanted to know.  Is providing this information to the PSAP 
worth it?

-andy

---

From: "Marc Linsner" <[email-masked]>
Date: Fri, 7 Apr 2006 16:46:52 -0400

> 
> Marc Linsner wrote:
> > 
> > IMO, the suspicion level of the call taker wrt to accuracy of the 
> > provided location is not going to waiver knowing the device 
> is small 
> > and lightweight or large and hard-to-carry-around.  I 
> believe the call 
> > taker will key on the 'manual' method and query the caller 
> as to their 
> > current location regardless of the additional information.  One 
> > possible use of knowing that the device is a desktop 
> machine that was 
> > relocated is possibly dispatching a chiropractor.......??? :^)
> 
> That's what I wanted to know.  Is providing this information 
> to the PSAP worth it?
> 
> -andy

If you ask, you'll get as many answers as there are possibilities.  Some
PSAPs want more information, some think the call taker is distracted with
too much information.

-Marc-