Subject: RE: [Geopriv] draft-thomson-geopriv-geo-shape-01

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 5 Apr 2006 17:30:42 -0500

YES!

> -----Original Message-----
> From: Thomson, Martin [mailto:[email-masked]]
> Sent: Thursday, 6 April 2006 8:28 AM
> To: [email-masked]
> Subject: [Geopriv] draft-thomson-geopriv-geo-shape-01
> 
> I have updated the geodetic shape draft based on the feedback on-list
and
> the IETF-65 meeting.
> 
>   http://tools.ietf.org/html/draft-thomson-geopriv-geo-shape
> 
> There are no substantive changes aside from those discussed:
>    o  Removed 16 point limit on Polygons.
>    o  Resolved outstanding issues (no changes).
> 
> I appreciate that this is work that is not easily accessible and you
may
> not have all read the document in detail, but is this work that the
> working group wants to take on?
> 
> Martin
>
------------------------------------------------------------------------
--
> ----------------------
> This message is for the designated recipient only and may
> contain privileged, proprietary, or otherwise private information.
> If you have received it in error, please notify the sender
> immediately and delete the original.  Any unauthorized use of
> this email is prohibited.
>
------------------------------------------------------------------------
--
> ----------------------
> [mf2]
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Fri, 21 Apr 2006 10:10:10 -0600

YES also! Really nice document. I will be sharing with both the OGC members 
and OASIS.

The only change would be to reference GML 3.1.1 all through the document. 
While the primary difference between 3.1 and 3.1.1 were fixes to the schemas 
so they would validate, the official version is GML 3.1.1.

There are also some really interesting implications WRT certain geometry 
types (e.g. PRISM, SPHERE) that are not currently addressed in GML but are 
required by new work in the OGC for CAD/GIS integration and 3D visualization 
interoperability issues.

Nice work.

Regards

Carl
OGC