Subject: RE: [Geopriv] static location on a mobile device

From: "Marc Berryman" <[email-masked]>
Date: Thu, 6 Apr 2006 09:21:56 -0500

In the best of all worlds, the mobile device would "know" it has been
moved and request the location information be updated (either by manual
update or obtaining the location from the new connection point e.g.
wiremap). Of course this may would be the best case and not necessarily
the common case. 

While it is out of the scope of this WG, we need to make sure there is a
consumer education / awareness aspect so the end users will know this
may happen, and to update their location every time they move.

Marc B

-----Original Message-----
From: Marc Linsner [mailto:[email-masked]] 
Sent: Thursday, April 06, 2006 8:10 AM
To: 'Andrew Newton'; [email-masked]; [email-masked]
Subject: RE: [Geopriv] static location on a mobile device

Obviously the use case is valid.

Are you suggesting that the 'Manual' pidf-lo method is not sufficient to
cover this use case?

-Marc-

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]] 
> Sent: Thursday, April 06, 2006 8:46 AM
> To: [email-masked]; [email-masked]
> Subject: [Geopriv] static location on a mobile device
> 
> [  This is being cross-posted to both GEOPRIV and ECRIT.  The 
> use case is for emergency services but it deals with location.  ]
> 
> 
> Despite our best efforts, I believe in less than ideal 
> situations (and 
> there will be many) we may end up with mobile devices configured with 
> static locations.  Here is the scenario as the world works 
> today in some 
> situations:
> 
>    A user signs up for voip service.  In the process of getting voip 
> service, their location is determined (either by asking the 
> user or some 
> database lookup).  This location is based on the endpoint of 
> the users 
> broadband connection.
>    Now, the user takes the device associated with that 
> location to his 
> friends house.  If a call is placed, the location conveyed will be 
> different than the location of the actual device.
> 
> This is simply a fact of life.  It will happen.  I was 
> thinking that it 
> would be a good thing if the location could be conveyed to 
> the PSAP with 
> the following note, "This location has been configured 
> statically, but 
> the device may have been moved."  Naturally, an actual 
> english message 
> is not the best thing... a well-known tag would work better 
> the world over.
> 
> Before I jump into the solution space, I was wondering what people 
> thought of the idea.
> 
> -andy
> 
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 06 Apr 2006 11:29:29 -0400

This is fairly easy to determine automatically, as a move almost always 
implies a change in (public) IP address or, at least, a change in the 
802.11 AP address. For wired devices in large-scale enterprise LANs, 
loss of Ethernet carrier is a good indication, although with false 
positives.