Subject: RE: [Geopriv] Timezones in Civic locations

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 4 Apr 2006 18:29:10 -0500

I would like to resolve this issue so that the revised civic draft can progress.  The core issue is whether the timezone is an appropriate civic address datum.

In summary (and forgive me, Andy, for any unintentional misrepresentation), the crux of the conflict is in whether timezone should be omitted because it is a secondary product of location; or if it should be included because it is a civic delineation.

I then pose the question to the WG - does this datum add value to a civic address representation?
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Tue, 4 Apr 2006 20:04:07 -0400

On Apr 4, 2006, at 7:29 PM, Thomson, Martin wrote:

> In summary (and forgive me, Andy, for any unintentional  
> misrepresentation), the crux of the conflict is in whether timezone  
> should be omitted because it is a secondary product of location; or  
> if it should be included because it is a civic delineation.

Just what do you mean by secondary product of location?

Anyway, I don't believe that is the crux of the conflict.  The  
problem here is that people automatically assume timezone is only a  
component of time and not a location.  My position has been that  
since timezones are in fact locations (they have geographic  
boundaries just like cities, states, and countries), and just because  
they are used to calculate local time does not mean they do not have  
geographic boundaries.

I also see that nobody has actually answered my question.  So I'll  
state it differently.  Just what harm would it cause to include this  
datum?

-andy