Subject: [Geopriv] Revised Civic LO Progress

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 26 Apr 2006 20:28:47 -0500

At IETF-65 in Dallas, Andy suggested that a new timezone field be added to the civic form.  I'll save you from the details of the discussion, except to say that there was no satisfactory resolution.

Before this issue was raised I had hoped that a last call on the document would be called shortly after the meeting.  It seems that the timezone issue has effectively blocked progress on the draft.

I'd like to get things moving again.

I propose that the draft goes ahead in its current form - it is currently aligned with the DHCP civic draft, which I think makes sense.

I have one addition for the next version that I had been keeping in anticipation of a resolution to the timzeone issue.  Rohan suggested that we recommend that the ISO 3166-2 second-level codes [1] are used for the A1 element in the absence of country-specific rules for the element.  I'd like to make this the only change.

Cheers,
Martin 

[1] http://en.wikipedia.org/wiki/ISO_3166-2

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Thu, 27 Apr 2006 09:14:01 -0400

Martin,

At this point, I see no reason to hold this draft up over the  
timezone issue.  There seems to be no consensus for it.

As for the ISO 3166-2 idea... can you provide an example?

-andy

On Apr 26, 2006, at 9:28 PM, Thomson, Martin wrote:

> At IETF-65 in Dallas, Andy suggested that a new timezone field be  
> added to the civic form.  I'll save you from the details of the  
> discussion, except to say that there was no satisfactory resolution.
>
> Before this issue was raised I had hoped that a last call on the  
> document would be called shortly after the meeting.  It seems that  
> the timezone issue has effectively blocked progress on the draft.
>
> I propose that the draft goes ahead in its current form - it is  
> currently aligned with the DHCP civic draft, which I think makes  
> sense.
>
> I have one addition for the next version that I had been keeping in  
> anticipation of a resolution to the timzeone issue.  Rohan  
> suggested that we recommend that the ISO 3166-2 second-level codes  
> [1] are used for the A1 element in the absence of country-specific  
> rules for the element.  I'd like to make this the only change.
>
> Cheers,
> Martin
>
> [mf2]_______________________________________________
> Geopriv mailing list
> [email-masked]