Subject: [Geopriv] Operator-Name attribute

From: "zze-Seamless PERESSE M ext RD-RESA-REN" <[email-masked]>
Date: Wed, 10 May 2006 10:48:04 +0200

Hi all,

I have a question for the authors of draft-ietf-geopriv-radius-lo-06.txt.

At IEEE 802.21 (Media Independent Handovers WG), people are considering reusing the Operator-Name attribute you
proposed in your draft, to identify operators.

I just have one question, why are you using the "CDMA" for an Operator namespace
(MCC+MNC) that is also used by GSM operators ? Couldn't there be a more general name
for this namespace ?

Best Regards,

Mathieu.

-----Message d'origine-----
De : Tschofenig, Hannes [mailto:[email-masked]] 
Envoyé : mardi 9 mai 2006 16:55
À : Andrew Newton; [email-masked]
Objet : AW: [Geopriv] issues and adoption of draft-thomson-geopriv-geo-shape

Hi Andy, 

sorry for the late response. This is a very good document. I strongly support it. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Andrew Newton [mailto:[email-masked]]
> Gesendet: Dienstag, 9. Mai 2006 16:19
> An: [email-masked]
> Betreff: [Geopriv] issues and adoption of 
> draft-thomson-geopriv-geo-shape
> 
> All,
> 
> Martin Thomson's document titled "Geodetic Shapes for the 
> Representation of Uncertainty in PIDF-LO" 
> (draft-ietf-geopriv-geo-shape-01.txt) has received positive review and 
> support for adoption as a working group item.
> 
> As co-chair of the working group, I have two questions for 
> participants who have not voiced their opinion of this document:
> 
> 1) Are there any unresolved issues with this document?  And if so, is 
> it your opinion that these issues cannot be resolved?
> 
> 2) Are there any reasons (technical or non-technical) for not adopting 
> this document as a GEOPRIV work item?
> 
> I would appreciate this feedback no later than 16 May 2006.
> 
> -andy
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Wed, 10 May 2006 11:18:47 +0200

Hi Mathieu, 

thanks for your question. 
The currently listed namespaces were requested by 3GPP/GSMA folks. We have a general namespace in there: REALM

Ciao
Hannes

> Von: zze-Seamless PERESSE M ext RD-RESA-REN 
> [mailto:[email-masked]] 
> Gesendet: Mittwoch, 10. Mai 2006 10:48
> An: [email-masked]
> Betreff: [Geopriv] Operator-Name attribute
> 
> Hi all,
> 
> At IEEE 802.21 (Media Independent Handovers WG), people are 
> considering reusing the Operator-Name attribute you

---

From: <[email-masked]>
Date: Fri, 12 May 2006 23:40:22 +0200

Hi all,

A general question regarding to the status of the geopriv-radius-lo
draft.
Has there been progress on this draft to get it completed (according to
the
last IETF RADEXT discussions even forming a mighty design team has been
proposed)?

Cheers,
	Jouni

---

From: <[email-masked]>
Date: Fri, 12 May 2006 23:40:22 +0200

Hi Mathieu,

Originally the reason for this is that the operator-name attribute
gets associated registry owners for the 'operator namespace'. For the
CDMA Home Network Identifier (HNI) codes those are coordinated by IMSI
Oversight Council (IOC). Where as the TADIG codes are coordinated by GSMA.

If you think e.g. using the operator-name in GSM (or rather 3GPP) 
environment, I would go for REALMs and use appropriate naming convention
containing MNC+MCC as defined in TS23.003. However, if you just need to
identify a GSM operator as whole a TADIG code could actually be a  good
alternative.

Cheers,
	Jouni

> -----Original Message-----
> From: zze-Seamless PERESSE M ext RD-RESA-REN 
> Sent: 10. toukokuuta 2006 11:48
> To: [email-masked]
> Subject: [Geopriv] Operator-Name attribute
> 
> Hi all,
> 

ject=unsubscribe>
List-Post: <mailto:[email-masked]>
List-Help: <mailto:[email-masked]?subject=help>
List-Subscribe: <https://www1.ietf.org/mailman/listinfo/geopriv>,
	<mailto:[email-masked]?subject=subscribe>
Errors-To: [email-masked]

Hi Mathieu,

Originally the reason for this is that the operator-name attribute
gets associated registry owners for the 'operator namespace'. For the
CDMA Home Network Identifier (HNI) codes those are coordinated by IMSI
Oversight Council (IOC). Where as the TADIG codes are coordinated by GSMA.

If you think e.g. using the operator-name in GSM (or rather 3GPP) 
environment, I would go for REALMs and use appropriate naming convention
containing MNC+MCC as defined in TS23.003. However, if you just need to
identify a GSM operator as whole a TADIG code could actually be a  good
alternative.

Cheers,
	Jouni

> -----Original Message-----
> From: zze-Seamless PERESSE M ext RD-RESA-REN 
> Sent: 10. toukokuuta 2006 11:48
> To: [email-masked]
> Subject: [Geopriv] Operator-Name attribute
> 
> Hi all,
>