Subject: [Geopriv] Working Group Last Call on draft-ietf-geopriv-pdif-lo-profile

From: Andrew Newton <[email-masked]>
Date: Thu, 04 May 2006 13:42:56 -0400

GEOPRIV working group participants,

This message is to announce a two-week working group last call (WGLC) on 
the document "GEOPRIV PIDF-LO Usage Clarification, Considerations and 
Recommendations" (draft-ietf-geopriv-pdif-lo-profile-04.txt).

You can find a copy of this document at the following location:
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pdif-lo-profile-04.txt

Please submit your comments directly to the GEOPRIV mailing list no 
later than May 19, 2006.

-andy, co-chair

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 18 May 2006 23:48:27 -0500

I think I just snuck in before the deadline.

One comment that came out of Cullen's feedback on geo-shape: We should recommend that polygons are all horizontal (i.e. all altitudes equal if present).

M

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Friday, 5 May 2006 3:43 AM
> To: GEOPRIV
> Subject: [Geopriv] Working Group Last Call ondraft-ietf-geopriv-pdif-lo-
> profile
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]