Subject: AW: [Geopriv] issues and adoption of draft-thomson-geopriv-geo-shape

From: "Tschofenig, Hannes" <[email-masked]>
Date: Tue, 9 May 2006 16:55:29 +0200

Hi Andy, 

sorry for the late response. This is a very good document. I strongly support it. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Andrew Newton [mailto:[email-masked]] 
> Gesendet: Dienstag, 9. Mai 2006 16:19
> An: [email-masked]
> Betreff: [Geopriv] issues and adoption of 
> draft-thomson-geopriv-geo-shape
> 
> All,
> 
> Martin Thomson's document titled "Geodetic Shapes for the 
> Representation 
> of Uncertainty in PIDF-LO" (draft-ietf-geopriv-geo-shape-01.txt) has 
> received positive review and support for adoption as a 
> working group item.
> 
> As co-chair of the working group, I have two questions for 
> participants 
> who have not voiced their opinion of this document:
> 
> 1) Are there any unresolved issues with this document?  And 
> if so, is it 
> your opinion that these issues cannot be resolved?
> 
> 2) Are there any reasons (technical or non-technical) for not 
> adopting 
> this document as a GEOPRIV work item?
> 
> I would appreciate this feedback no later than 16 May 2006.
> 
> -andy
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Abbott, Nadine B" <[email-masked]>
Date: Tue, 9 May 2006 16:13:47 -0400

Andy,
I support adoption of this draft as a WG item.
Nadine 

-----Original Message-----
From: Andrew Newton [mailto:[email-masked]] 
Sent: Tuesday, May 09, 2006 10:19 AM
To: [email-masked]
Subject: [Geopriv] issues and adoption of

All,

Martin Thomson's document titled "Geodetic Shapes for the Representation
of Uncertainty in PIDF-LO" (draft-ietf-geopriv-geo-shape-01.txt) has
received positive review and support for adoption as a working group
item.

As co-chair of the working group, I have two questions for participants
who have not voiced their opinion of this document:

1) Are there any unresolved issues with this document?  And if so, is it
your opinion that these issues cannot be resolved?

2) Are there any reasons (technical or non-technical) for not adopting
this document as a GEOPRIV work item?

-andy