Subject: [Geopriv] Draft Agenda for IETF 66

From: Andrew Newton <[email-masked]>
Date: Thu, 29 Jun 2006 17:11:17 -0400

Agenda for GEOPRIV Session
IETF 66
Tuesday, July 11, 2006
1300-1500

1. Agenda Bashing
    (5 min)
2. Document Status
    (10 min)
3. Location Capabilities Extension to PIDF-LO
    draft-hdesinen-geopriv-pidflo-extn-00.txt
    Randall Gellens
    (20 min)
4. L7 LCP
  a. GEOPRIV Layer 7 LCP Problem Statement and Requirements
     draft-tschofenig-geopriv-l7-lcp-ps-00.txt
     Hannes Tschofenig
     (20 min)
  b. Retrieving End System Location Information
     draft-schulzrinne-geopriv-relo-00.txt
     Henning Schulzrinne
     (20 min)
  c. General Discussion
     Andrew Newton
     (20 min)
5. Any Other Business

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 29 Jun 2006 16:37:56 -0500

>Agenda for GEOPRIV Session

can this part get into some detail about how some of our IDs seem to be 
waffling in limbo (namely the Common Policy and Geopriv rules IDs)?  Common 
Policy went to IESG in early May and the authors haven't heard concrete 
issues, yet the doc still has a DISCUSS on it, and is not progressing.

Thanks

---

From: Andrew Newton <[email-masked]>
Date: Thu, 29 Jun 2006 17:49:11 -0400

James M. Polk wrote:
> waffling in limbo (namely the Common Policy and Geopriv rules IDs)?  
> Common Policy went to IESG in early May and the authors haven't heard 
> concrete issues, yet the doc still has a DISCUSS on it, and is not 
> progressing.

Without having consulted the draft tracker, I believe we are holding on 
one issue which is IDN related.  I have sent email to an IDN expert 
asking for review of the issue.  My hope is that we have it cleared up 
before the IETF meeting.

-andy

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 29 Jun 2006 18:29:22 -0500

At 05:49 PM 6/29/2006 -0400, Andrew Newton wrote:
>>concrete issues, yet the doc still has a DISCUSS on it, and is not progressing.
>
>one issue which is IDN related.  I have sent email to an IDN expert asking 
>for review of the issue.  My hope is that we have it cleared up before the 
>IETF meeting.

thank you!!