Subject: [Geopriv] RE: Article that points to "presence" as key innovation in the mobile world.

From: "Carl Reed OGC Account" <[email-masked]>
Date: Thu, 10 Aug 2006 10:34:22 -0600

MIT Technology Magazine has a lengthy article on mobile innovations that will have major impacts on our mobile lives. One is presence. I provide this because it underscores (again) the work of this group in terms of privacy, location, presence, and so forth.

Carl

Commanding Presence

Old way: You call, and if the person is not available, you leave a message.

New way: Supercharged "presence" capabilities tell you where a person is, what time zone they're in, where they are going, when they'll arrive, the best way to get in touch with them, and much, much more. 

If you use instant messaging, you already know about "presence technology" -- it's the mechanism that tells you if somebody on your IM buddy list is online, offline, busy, or away from their desk. But soon phones and other mobile devices will have supercharged presence capabilities that not only provide details about your availability but also help make you and those you connect with far more efficient and productive. 

At a simple level, according to Chris Isaac, a partner in the PricewaterhouseCoopers Advisory practice specializing in the wireless industry, you will be able to program presence capabilities so that the phone rings when specific people call while others are automatically routed to voice mail. These presence "rules" will be tied to your location, which will be pinpointed by GPS capabilities in your mobile device, and will change automatically as you arrive, leave, or are en route to specific locations. 

"The system will know, for example, if I'm traveling between my primary work location and a client," Isaac said. "I will be able to set it so that if some people call at certain times, they'll go to voice e-mail, but if my wife calls, she'll get put through." 

Microsoft, IBM, and others have quietly been hopping on the presence bandwagon. For instance, Microsoft put presence capabilities in its Live Communications Server 2005 to assist with collaboration on documents. IBM's Lotus Sametime is basically an enterprise-class IM system with extensive presence capabilities. Early examples of mobile presence-based services use your cell phone to pinpoint your location and send you relevant traffic information while you drive -- Google, for instance, is in beta testing with Google Mobile Maps, a system that provides real-time traffic information to your cell phone. 

But presence capabilities will go far beyond that, according to Scott Smith, a futurist for Social Technologies, a research and consulting firm in Washington, D.C. In particular, presence can be tied to other applications, he said. 

"Some companies are already using presence to know if somebody's free and what their conditions are -- can they receive a file (via e-mail), for instance," Smith said. "But presence applications open the door for all types of other things. If I'm a field service person traveling to a client site, what conditions can I expect when I arrive? The system will know where I'm going, what I'll be working on and can check to see if my car has the right parts in it." 

In the meantime, standards-setting bodies have been busy for the last several years developing common protocols for exchanging presence information. The completion of that process will greatly accelerate the development of applications that use presence. 

Carl Reed, PhD
CTO and Executive Director Specification Program
OGC

The OGC: Helping the World to Communicate Geographically

---------------------

This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

"The important thing is not to stop questioning." -- Albert Einstein 
"Security is mostly a superstition. It does not exist in nature. Life is either a daring adventure or nothing." -- Helen Keller 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Fri, 11 Aug 2006 11:05:03 -0400

Carl,

Thanks for the heads up.  Is this in MIT's Technology Review or another 
magazine?

-andy

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Fri, 11 Aug 2006 11:41:04 -0600

MIT's Technology Review

Cheers

----- Original Message ----- 
From: "Andrew Newton" <[email-masked]>
To: "Carl Reed OGC Account" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, August 11, 2006 9:05 AM
Subject: Re: [Geopriv] RE: Article that points to "presence" as key 
innovation in the mobile world.