Subject: [Geopriv] Location by Reference Design Team

From: Andrew Newton <[email-masked]>
Date: Thu, 16 Nov 2006 10:07:47 -0500

This message, in accordance with IETF procedures, is to inform the  
GEOPRIV working group that the co-chairs have commissioned a Location  
by Reference design team.

The purpose of this design team is to identify where location
by reference provides functionality not offered by location
by value and suggest new milestones for the GEOPRIV working
group if it is found that the currently specified protocols
do not offer the necessary functionality.  The output of the
design team is to be a report to the GEOPRIV working group.
This design team will expire in January, 2007, and is
expected to have no more than 3 conference calls (fewer if possible).

Members of the design team are:
Barbara Stark
Brian Rosen
Hannes Tschofenig
Ted Hardie
Henning Schulzrinne
James Winterbottom
James Polk
John Schnizlein
Martin Dawson
Marc Linsner
Richard Barnes
Roger Marshall
Rohan Mahy

The following hat wearers are also take part:
Andy Newton (GEOPRIV co-chair)
Allison Mankin (GEOPRIV co-chair)
Randall Gellens (GEOPRIV co-chair)
Keith Drage (SIP co-chair)
Cullen Jennings (RAI Area AD)

Archives of this design team can be found here:
http://zeke.ecotroph.net/pipermail/geopriv_lbyr_dt/

As with any design team in the IETF, the output of this design team  
must be approved by the GEOPRIV working group nor carries any special  
consideration in development of GEOPRIV working group consensus.

-andy

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Thu, 16 Nov 2006 17:33:45 -0500

It has been pointed out to me that I accidently omitted Martin  
Thomson from the list of participants.

-andy

On Nov 16, 2006, at 10:07 AM, Andrew Newton wrote:

> GEOPRIV working group that the co-chairs have commissioned a  
> Location by Reference design team.
>
> must be approved by the GEOPRIV working group nor carries any  
> special consideration in development of GEOPRIV working group  
> consensus.
>
> -andy
>