Subject: [Geopriv] Call for IETF 67 GEOPRIV WG Presentation Materials

From: Allison Mankin <[email-masked]>
Date: Mon, 06 Nov 2006 07:06:50 -0800

To those providing presentations to the IETF 67 GEOPRIV WG Meeting:

If you can provide a copy of the presentation you plan to present asap, 
we chairs can upload those to the "Meeting Materials" section on 
the agenda website so that those participating remotely may more 
easily engage in the meeting.

Regards,

Allison (a remote participant this time)

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Allison Mankin <[email-masked]>
Date: Mon, 06 Nov 2006 18:18:47 -0800

All the slides are up, including what we believe are the updates
we received (HELD, Henning).

See:

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67