Subject: Re: FW: [Geopriv] RFC 4676 on Dynamic Host Configuration Protocol (DHCPv4and DHCPv6) Option for Civic Addresses Configuration Information

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 01 Nov 2006 18:20:34 +0100

At this IETF meeting a few beers go to Henning.

Ciao
Hannes

Brian Rosen wrote:
> Yay!!!!
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, October 27, 2006 4:00 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Geopriv] RFC 4676 on Dynamic Host Configuration Protocol
> (DHCPv4and DHCPv6) Option for Civic Addresses Configuration Information
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
>         
>         RFC 4676
> 
>         Title:      Dynamic Host Configuration Protocol (DHCPv4 
>                     and DHCPv6) Option for Civic Addresses 
>                     Configuration Information 
>         Author:     H. Schulzrinne
>         Status:     Standards Track
>         Date:       October 2006
>         Mailbox:    [email-masked]
>         Pages:      19
>         Characters: 45208
>         Updates/Obsoletes/SeeAlso:   None
> 
>         I-D Tag:    draft-ietf-geopriv-dhcp-civil-09.txt
> 
>         URL:        http://www.rfc-editor.org/rfc/rfc4676.txt
> 
> This document specifies a Dynamic Host Configuration Protocol (DHCPv4
> and DHCPv6) option containing the civic location of the client or the
> DHCP server.  The Location Configuration Information (LCI) includes
> information about the country, administrative units such as states,
> provinces, and cities, as well as street addresses, postal community
> names, and building information.  The option allows multiple
> renditions of the same address in different scripts and languages.  
> [STANDARDS TRACK]
> 
> This document is a product of the Geographic Location/Privacy
> Working Group of the IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and 
> suggestions for improvements.Please refer to the current edition of the 
> Internet Official Protocol Standards (STD 1) for the standardization 
> state and status of this protocol.  Distribution of this memo is 
> unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> 
> help: ways_to_get_rfcs. For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Wed, 1 Nov 2006 12:47:32 -0500

Agree !   Is the award for dogged persistence, or just for not killing 
anyone ?  >;-> 
-- Peter

Hannes Tschofenig <[email-masked]>
01.11.06 12:20

        To:     Brian Rosen <[email-masked]>
        cc:     [email-masked], 'Henry Sinnreich' <[email-masked]>
        Subject:        Re: FW: [Geopriv] RFC 4676 on Dynamic Host Configuration Protocol 
(DHCPv4and DHCPv6) Option for Civic Addresses Configuration Information

Ciao
Hannes