Subject: [Geopriv] IEEE - IETF ECRIT Emergency Services Meeting (IETF#68, Prague)

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 23 Feb 2007 13:41:18 +0100

Hi all,

some time back we arranged a meeting with IEEE members to have a 
discussion about their emergency services architecture and the alignment 
with the IETF ECRIT work. Everything was fine and I requested an 
additional 1 hour slot for ECRIT to have enough time for discussions.

Now, we had to change our plans and we don't have this one hour slot 
anymore.

We therefore need to find a date for a meeting. Please let me know what 
time and date is convenient for you or add the information to the 
following Wiki page yourself:
http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/PragueEmergencyServices

Username: EcritGroup
Passwd: ietf-ecrit

Sorry for the complications.

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Fri, 23 Feb 2007 11:00:28 -0500

Hello Hannes,. 
I added my info to the Wiki however think we should try hard to make it 
within the main meeting week so that highest attendance can be achieved, 
even on ad-hoc.  In a pinch I am available any of those slots -- would 
prefer earlier, say Mon or Tues.
-- Peter Blatherwick

Hannes Tschofenig <[email-masked]>
23.02.07 07:41
 
        To:     ECRIT <[email-masked]>, GEOPRIV <[email-masked]>
        cc:     Bernard Aboba <[email-masked]>, OPS ADs 
<[email-masked]>, [email-masked], Dorothy Stanley 
<[email-masked]>, Dorothy Stanley <[email-masked]>, 
"Wijnen, Bert (Bert)" <[email-masked]>, 
[email-masked]
        Subject:        IEEE - IETF ECRIT Emergency Services Meeting 
(IETF#68, Prague)

Hi all,

Username: EcritGroup
Passwd: ietf-ecrit

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 23 Feb 2007 17:16:18 +0100

Hi Peter,

[email-masked] wrote:
> even on ad-hoc.

I fully agree with you.
>   In a pinch I am available any of those slots -- would 
The same is true for me.
We once had a meeting with the 3GPP. That meeting was on Sunday.

Ciao
Hannes

---

From: [email-masked]
Date: Fri, 23 Feb 2007 11:19:30 -0500

Thanks.  Just wanted to say it out loud...
-- Peter

23.02.07 11:16
 
        To:     [email-masked]
        cc:     Bernard Aboba <[email-masked]>, "Wijnen, Bert (Bert)" 
<[email-masked]>, [email-masked], OPS ADs 
<[email-masked]>, Dorothy Stanley <[email-masked]>, 
Dorothy Stanley <[email-masked]>, ECRIT <[email-masked]>, GEOPRIV 
<[email-masked]>
        Subject:        Re: IEEE - IETF ECRIT Emergency Services Meeting 
(IETF#68, Prague)

Hi Peter,

I fully agree with you.
The same is true for me.

Ciao
Hannes

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 24 Feb 2007 09:20:00 -0800

I just want to make a clear that a meeting at a time that conflicts  
with another RAI official WG meeting is not going to be approved.

Cullen <with my AD hat on>

On Feb 23, 2007, at 4:41 AM, Hannes Tschofenig wrote:

> discussion about their emergency services architecture and the  
> alignment with the IETF ECRIT work. Everything was fine and I  
> requested an additional 1 hour slot for ECRIT to have enough time  
> for discussions.
>
> Now, we had to change our plans and we don't have this one hour  
> slot anymore.
>
> We therefore need to find a date for a meeting. Please let me know  
> what time and date is convenient for you or add the information to  
> the following Wiki page yourself:
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit