Subject: [Geopriv] RE: Help with guidance on submitting a document to the IETF

From: "Carl Reed OGC Account" <[email-masked]>
Date: Thu, 1 Feb 2007 16:09:37 -0700

Hi -

I need to submit an OGC URN/NID proposal to the IETF for IANA consideration (and hopefully approval). I want to make sure I get the process steps correct. Forgive me for not fully understanding the IETF process, but as keeper of the OGC Policies and Procedures, working in the OASIS process and so forth, I get submission and tracking processes a bit confused at times :-)

As the Geoshapes document references the OGC NID, we do have a vested interest in this working group having access to a formally approved OGC NID.

Thanks for any guidance or hints.

Carl Reed, PhD
CTO and Executive Director Specification Program
OGC

The OGC: Helping the World to Communicate Geographically

---------------------

This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

"The important thing is not to stop questioning." -- Albert Einstein 
"Security is mostly a superstition. It does not exist in nature. Life is either a daring adventure or nothing." -- Helen Keller 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Ted Hardie <[email-masked]>
Date: Thu, 1 Feb 2007 15:27:33 -0800

>CTO and Executive Director Specification Program

The rules are laid out in RFC 3406; basically, you need to write a draft
and have it reviewed by the urn-nid list.  The one bit that seems to get
folks hung up is "Community considerations", which is discussed in the
text, but is not in the example template.  Feel free to ping me if you
have any trouble with this.
			Ted