Subject: [Geopriv] IPR?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 14 Mar 2007 11:35:59 +0100

Hi all,

I wonder what the status of the IPR regarding location signing is. Is 
there now an IPR or not?
If yes, then we cannot move forward with location signing.

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Dawson, Martin" <[email-masked]>
Date: Wed, 14 Mar 2007 05:40:56 -0500

I'm not aware of any IPR encumbrances on location signing. As I said the other day, I am aware of publicly disclosed prior art going back to 2004.
 
Cheers,
Martin

________________________________

From: Hannes Tschofenig [mailto:[email-masked]]
Sent: Wed 3/14/2007 9:35 PM
To: GEOPRIV
Subject: [Geopriv] IPR?

Hi all,

Ciao
Hannes

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 06:46:14 -0400

On Mar 14, 2007, at 6:40 AM, Dawson, Martin wrote:

> I'm not aware of any IPR encumbrances on location signing. As I  
> said the other day, I am aware of publicly disclosed prior art  
> going back to 2004.

Martin,

It would help if you could point us to that prior art.

-andy

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 14 Mar 2007 05:52:14 -0500

Let me be clear.

The concept of the VESA in NENA was introduced by me.
PIDF-LO had long since been defined.
The basic definition of PIDF-LO included S/MIME security, which
implicitly include location signing.

Is that sufficient evidence of prior art?

Cheers
James

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Wednesday, 14 March 2007 9:46 PM
> To: Dawson, Martin
> Cc: GEOPRIV
> Subject: Re: [Geopriv] IPR?
> 
>

---

From: "Dawson, Martin" <[email-masked]>
Date: Wed, 14 Mar 2007 05:55:00 -0500

OK - it would be in presentation material first used in the NENA migratory working group meetings. Is there somewhere I could post a copy?
 
Cheers,
Martin

From: Andrew Newton [mailto:[email-masked]]
Sent: Wed 3/14/2007 9:46 PM
To: Dawson, Martin
Cc: Hannes Tschofenig; GEOPRIV
Subject: Re: [Geopriv] IPR?

Martin,

-andy

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 07:06:11 -0400

> Is that sufficient evidence of prior art?

Excellent point!

-andy

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 07:07:26 -0400

If it is under 50k, just send it to the list.  Otherwise, I can host  
it on a web page if you send it to me.

-andy

On Mar 14, 2007, at 6:55 AM, Dawson, Martin wrote:

> OK - it would be in presentation material first used in the NENA  
> migratory working group meetings. Is there somewhere I could post a  
> copy?
>
> Cheers,
> Martin
>

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 09:07:42 -0400

FYI, the presentation Martin is talking about can be found here:
http://ecotroph.net/~anewton/LO-LK-Overview-v1.1.ppt

-andy

On Mar 14, 2007, at 7:07 AM, Andrew Newton wrote:

> If it is under 50k, just send it to the list.  Otherwise, I can  
> host it on a web page if you send it to me.
>
> -andy
>
>> migratory working group meetings. Is there somewhere I could post  
>> a copy?
>>
>> Cheers,
>> Martin
>>

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Wed, 14 Mar 2007 09:18:29 -0600

I am not a lawyer but I do spend some amount of time dealing with IPR issues 
in the OGC and have written general guidance on IPR for the OGC members as 
well as having done some considerable amount of prior-art research for the 
geospatial domain.

The fairly typical definition of prior art is the previously known subject 
matter relating to the present invention.  Included within the definition of 
'prior art' can be a prior publication, a prior patent, an abandonment of an 
invention, a prior sale or offer for sale, a prior use, prior public and 
general knowledge or a prior invention.

What is not so typically known is that the prior art must predate the patent 
application to which the art is applicable by at least one year to be 
allowed as evidence in any legal proceedings. In other words, if a patent 
application is dated 1/1/2007 then the prior art must be dated before 
1/1/2006.

Cheers

Carl

----- Original Message ----- 
From: "Winterbottom, James" <[email-masked]>
To: "Andrew Newton" <[email-masked]>; "Dawson, Martin" 
<[email-masked]>
Cc: "GEOPRIV" <[email-masked]>
Sent: Wednesday, March 14, 2007 4:52 AM
Subject: RE: [Geopriv] IPR?

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 13:17:15 -0400

> I am not a lawyer but I do spend some amount of time dealing with  

Unfortunately, this is becoming true for many of us.

As distasteful as it is to have to deal with the issue, I know from  
experience what happens to working groups that do not address IPR  
issues early on.

-andy