Subject: [Geopriv] thomson-geopriv-3825bis

From: Cullen Jennings <[email-masked]>
Date: Sat, 10 Mar 2007 12:55:27 -0800

This reports the location of the wirejack not the DHCP client. How  
will the client know what assumptions to make about the additional  
uncertainty form the wirejack? What does this mean for WAP that don't  
have additional wireless location support. I think that reporting the  
approximated client location and approximated uncertainty might work  
out better.

Cullen <with my individual hat on>

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Sun, 11 Mar 2007 18:11:15 -0500

Hi Cullen,

That was written under the assumption that wirejack <-> client is not significantly different; and that the wirejack is the only immobile item.  (I think it was also copied from RFC 4776.)

The authors don't believe that DHCP is suitable for wireless clients.  I tend to agree, the list of caveats is too long.  (But to answer your question, the approximated client location and uncertainty would be better).

If the document is revised, which is unlikely given the hostile response it generated on the list, I think that your suggestions would be good.

Cheers,
Martin

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Sunday, 11 March 2007 7:55 AM
> To: [email-masked]
> Subject: [Geopriv] thomson-geopriv-3825bis
> 
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv