Subject: [Geopriv] Contribution on Location for Emergency Calls

From: <[email-masked]>
Date: Sat, 17 Mar 2007 18:34:37 -0000

As BT's UK 112/999 Policy Manager, I'd like to urge the IETF to make a
decision next week on a suitable Location Acquisition Protocol.

I'm responsible for how emergency calls are handled in BT's PSAPs (28
million emergency calls from fixed and mobile devices each year).  We
are experiencing a rapid growth in VoIP emergency calls and urgently
need a referencable standard against which to plan developments in the
UK, that we can be sure also allows international calling scenarios to
be managed.

I'm aware the HELD protocol is at an advanced stage of development, is
being adopted in Canada, and it would seem appropriate to give this
serious consideration as a suitable way forward.   Thanks and regards

John Medland

Tel:+44 (0)1977 593408 | Email: [email-masked] 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: <[email-masked]>
Date: Tue, 20 Mar 2007 22:02:54 -0400

I fully support John's request to move things a bit here in order to get an L7-LCP accepted as a WG item in Prague.

Just one point of clarification: At this moment, HELD is being "strongly considered" in Canada. Nevertheless, as a proponent of an L7-LCP and a short term implementer, HELD is my preferred choice and would like to see it promoted.

Thanks,

Guy Caron
________________________________________
De : [email-masked] [mailto:[email-masked]] 
Envoyé : 17 mars 2007 14:35
À : [email-masked]
Objet : [Geopriv] Contribution on Location for Emergency Calls

As BT's UK 112/999 Policy Manager, I'd like to urge the IETF to make a decision next week on a suitable Location Acquisition Protocol.
I'm responsible for how emergency calls are handled in BT's PSAPs (28 million emergency calls from fixed and mobile devices each year).  We are experiencing a rapid growth in VoIP emergency calls and urgently need a referencable standard against which to plan developments in the UK, that we can be sure also allows international calling scenarios to be managed.
I'm aware the HELD protocol is at an advanced stage of development, is being adopted in Canada, and it would seem appropriate to give this serious consideration as a suitable way forward.   Thanks and regards
John Medland 
Tel:+44 (0)1977 593408 | Email: [email-masked]

---

From: "Marc Linsner" <[email-masked]>
Date: Wed, 21 Mar 2007 04:58:02 -0400

Guy,

You've made this request a few times now.  I'm curious what the implications
of a GeoPriv decision are to your implementation?

-Marc-  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, March 20, 2007 10:03 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Geopriv] Contribution on Location for Emergency Calls
> 
> I fully support John's request to move things a bit here in 
> order to get an L7-LCP accepted as a WG item in Prague.
> 
> Just one point of clarification: At this moment, HELD is 
> being "strongly considered" in Canada. Nevertheless, as a 
> proponent of an L7-LCP and a short term implementer, HELD is 
> my preferred choice and would like to see it promoted.
> 
> Thanks,
> 
> Guy Caron
> De : [email-masked] [mailto:[email-masked]] Envoyé 
> : 17 mars 2007 14:35 À : [email-masked] Objet : [Geopriv] 
> Contribution on Location for Emergency Calls
> 
> 
> As BT's UK 112/999 Policy Manager, I'd like to urge the IETF 
> to make a decision next week on a suitable Location 
> Acquisition Protocol.
> I'm responsible for how emergency calls are handled in BT's 
> PSAPs (28 million emergency calls from fixed and mobile 
> devices each year).  We are experiencing a rapid growth in 
> VoIP emergency calls and urgently need a referencable 
> standard against which to plan developments in the UK, that 
> we can be sure also allows international calling scenarios to 
> be managed.
> I'm aware the HELD protocol is at an advanced stage of 
> development, is being adopted in Canada, and it would seem 
> appropriate to give this serious consideration as a suitable 
> way forward.   Thanks and regards
> John Medland

---

From: <[email-masked]>
Date: Wed, 21 Mar 2007 08:37:25 -0400

Marc,

I like the idea of a protocol being vetted by the IETF, especially when it can be used over the Internet. Furthermore, it is always nice to have a referencable Standard when talking with vendors.

Guy Caron
-----Message d'origine-----
De : Marc Linsner [mailto:[email-masked]] 
Envoyé : 21 mars 2007 04:58
À : Caron, Guy (A162859); [email-masked]
Objet : RE: [Geopriv] Contribution on Location for Emergency Calls

Guy,

-Marc-

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 22 Mar 2007 03:11:24 -0500

Guy

But... what if the IETF makes another choice 
(i.e. for whatever reason - HELD isn't the direction the IETF moves forward)?

(which I think was Marc's point)

James

At 07:37 AM 3/21/2007, [email-masked] wrote:
>Marc,
>
>I like the idea of a protocol being vetted by 
>the IETF, especially when it can be used over 
>the Internet. Furthermore, it is always nice to 
>have a referencable Standard when talking with vendors.
>
>Guy Caron