Subject: [Geopriv] Updated meeting agenda

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 06:59:36 -0400

All,

After feedback from the draft agenda and a discussion among the co- 
chairs, we have updated the GEOPRIV agenda for IETF 68.

http://www3.ietf.org/proceedings/07mar/agenda/geopriv.txt

The biggest change is in item 6, to address the issue now consuming  
so many cycles on our mailing list.  The intent is to explicitly  
list, on the projector screen, the issues with location signing in a  
high bandwidth environment so participants may ask for clarifications  
of issues.  Though we would all prefer to come to resolution on the  
issue, this is not likely to happen.  The hope is that we can clarify  
issues to bring us closer to resolution.

-andy

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: <[email-masked]>
Date: Wed, 14 Mar 2007 11:37:31 -0400

Andrew, Randall and Allison,

At this point, I would like to know if geopriv will consider upgrading one (or many) L7-LCP as working group items at IETF #68.

For some high-speed access providers, this is the only viable option and frankly, also the preferable approach.

Thanks,

Guy Caron
-----Message d'origine-----
De : Andrew Newton [mailto:[email-masked]] 
Envoyé : 14 mars 2007 07:00
À : GEOPRIV WG
Objet : [Geopriv] Updated meeting agenda

All,

-andy

---

From: Andrew Newton <[email-masked]>
Date: Wed, 14 Mar 2007 13:14:31 -0400

Guy,

I realize this must seem confusing.  We will have an L7-LCP proposal  
advanced at some point.  Today we have 3 proposals, and so we need to  
figure out how to evaluate them and decide which we want to advance.   
To do that, we initiated the L7-LCP problem statement and  
requirements draft, a document that states the requirements we all  
agree to.  Once we agree to the requirements, we can move on to  
picking a protocol proposal.  Unfortunately, we seem to be unable to  
agree on the requirements.

There is a possibility that most of those issue could get cleared up  
at IETF 68 with notable exception of location signing (which is a  
very large issue).

-andy

On Mar 14, 2007, at 11:37 AM, [email-masked] wrote:

> At this point, I would like to know if geopriv will consider  
> upgrading one (or many) L7-LCP as working group items at IETF #68.
>
> For some high-speed access providers, this is the only viable  
> option and frankly, also the preferable approach.
>
> Thanks,
>
> Guy Caron

---

From: "Stark, Barbara" <[email-masked]>
Date: Thu, 15 Mar 2007 12:00:44 -0400

Thanks, Andy. That would be really great if y'all could try to clear those issues up, and select a protocol to go forward with. We really, really need for this work to progress. There's rapidly growing anxiety among service providers that we don't have a solution yet. It's starting to border on desperation, due to pressure from regulatory bodies around the world. So anything the chairs and the rest of the WG can do to get this moving in Prague would be greatly appreciated. Service Providers recognize the considerable expertise that the IETF has, and we all believe that it would be best for the industry (and for individuals who make emergency calls) if the IETF could provide us with a solution that we can be comfortable implementing.

With that said, I also need to stress that the NENA requirements are very important to many service providers that I've talked to. I'm sorry that the process for getting these requirements to geopriv in a timely manner broke down, but I hope that they can be considered when making a decision.

Personally, I would be comfortable with signing still being an open issue, so long as the solution didn't preclude it. I think the main thing a solution would need to provide would be an assertion capability, so (where appropriate, or where required by local/national law) a device could request whatever is needed for a self-generated location's source to be considered identified and authenticated.
Barbara
 
-----Original Message-----
From: Andrew Newton [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2007 1:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Geopriv] Updated meeting agenda

Guy,

I realize this must seem confusing.  We will have an L7-LCP proposal advanced at some point.  Today we have 3 proposals, and so we need to  
figure out how to evaluate them and decide which we want to advance.   
To do that, we initiated the L7-LCP problem statement and requirements draft, a document that states the requirements we all agree to.  Once we agree to the requirements, we can move on to picking a protocol proposal.  Unfortunately, we seem to be unable to agree on the requirements.

There is a possibility that most of those issue could get cleared up at IETF 68 with notable exception of location signing (which is a very large issue).

-andy

On Mar 14, 2007, at 11:37 AM, [email-masked] wrote:

> At this point, I would like to know if geopriv will consider upgrading 
> one (or many) L7-LCP as working group items at IETF #68.
>
> For some high-speed access providers, this is the only viable option 
> and frankly, also the preferable approach.
>
> Thanks,
>
> Guy Caron
> De : Andrew Newton [mailto:[email-masked]] Envoyé : 14 mars 2007 07:00 À 
> : GEOPRIV WG Objet : [Geopriv] Updated meeting agenda
>
> All,
>
> The biggest change is in item 6, to address the issue now consuming so 
> many cycles on our mailing list.  The intent is to explicitly list, on 
> the projector screen, the issues with location signing in a high 
> bandwidth environment so participants may ask for clarifications of 
> issues.  Though we would all prefer to come to resolution on the 

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA624

---

From: <[email-masked]>
Date: Thu, 15 Mar 2007 12:06:52 -0400

Andrew,

I do recognize the value of the L7-LCP Problem Statement & Requirements Draft and find it reasonable to strive for an agreement (which I hope does not mean consensus :) within the group.

Putting the LO signing issue aside for the moment, I would like to better understand what else needs further discussions to reach such an agreement.

If I may contribute to help expedite things a bit here (without stepping too much on the Authors' toes), I would try to summarize what I've seen so far on the Requirement aspect of the document in the last few weeks and my perception of their statuses.

Existing requirements:

I haven't found oppositions in the archive on the existing requirements found in section 9. This seems to be a solid agreement-base to start with.

For section 10.3, I've found only 1 request from J.Grenier to re-address the "No conclusion" requirements but this was related to the SLO discussion. I think it was suggested to move the LbyR requirements out of the document since there is now a standalone I-D on this (couldn't find the post on it though, so I might be wrong). Finally, it was suggested by O.Lendl to consolidate all requirements in the same section. Overall and besides SLO, nothing contentious there either.

New requirement proposals: 

- Consider requirements from NENA 08-752
  Requested by: B.Stark
  Supported by: E.Arolik, M.Dawson, O.Lendl, J.Winterbottom, G.Caron
  Challenged by: H.Tschofenig
  STATUS: Under discussion however only 1 real assessment attempt thus far
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02963.html

- Setting a Response Time in the Location Request (NENA req. DA12)
  Requested by: B.Stark, J.Grenier
  Supported by: J.Winterbottom, M.Thompson, G.Caron
  Challenged by: B.Rosen
  STATUS: Open. Contention on the fact that it may be orthogonal to all LCPs
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02989.html

- Add LIS-LIS communications
  Requested by: O.Lendl, B.Stark, E.Arlolik
  Supported by: M.Dawson, J.Winterbottom, G.Caron, J.Grenier
  Challenged by: None (IMO, only clarifications were sought)
  STATUS: Resolved but may benefit from specific wording in L7-LCP PS&R
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02956.html

- Requesting LO On-Behalf-Of an endpoint
  Requested by: B.Stark
  Supported by: E.Arolik, J.Winterbottom, M.Dawson, J.Grenier, G.Caron
  Challenged by: B.Rosen, H. Schulzrinne, A.Newton
  STATUS: Closed from an L7-LCP perspective
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02936.html

- Add endpoint Location Assertion function as a requirement
  Requested by: J.Winterbottom
  Supported by: M.Dawson, G.Caron
  Challenged by: A.Newton
  STATUS: Open (dormant on the list)
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02903.html

- Setting preferred loc type (civic/geo) in Location Request
  Requested by: J.Grenier
  Supported by: G.Caron
  Challenged by: None
  STATUS: Open (dormant on the list)
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02818.html

- Add O&M requirements
  Requested by: D.Romascanu
  Supported by: None so far
  Challenged by: None so far
  STATUS: Open (dormant on the list)
  REF: http://www1.ietf.org/mail-archive/web/geopriv/current/msg02829.html

Did I miss/misinterpret anything?

While I believe most of the above are not so contentious, I'm not sure the allocated 10 minutes will be sufficient to move those along at the meeting in Prague. Can we aim at closing the bulk of them on the list prior to the meeting (if agreeable, please adjust the subject according to the discussion!)? Would it be possible to add more time to the agenda for the remaining ones?

I must admit that there is *now* a pressing need to have a standard track L7-LCP as some countries are at the point of implementation planning.

And for the record, I personally support most of the above (hence, added my name in with this post).

Thank you for your understanding.

Guy Caron
-----Message d'origine-----
De : Andrew Newton [mailto:[email-masked]] 
Envoyé : 14 mars 2007 13:15
À : Caron, Guy (A162859)
Cc : [email-masked]
Objet : Re: [Geopriv] Updated meeting agenda

Guy,

-andy