Subject: [Geopriv] IEEE Document Reviews

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 06 May 2007 09:00:13 +0200

Hi all,

we have solicited review comments for IEEE 802.11k. Dan, Peter and Brian 
have sent review comments. Thanks a lot!
I have copied the comments to the following webpage:
http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/ReviewIEEEDocuments

Bernard, Bert, Dan: Can you forward the review comments to the IEEE?

ECRIT, GEOPRIV: We need to review some other documents as well, namely 
IEEE 802.11u, IEEE 802.11v, IEEE 802.11y, and potentially IEEE 802.16.
If someone is willing todo a review please send me a mail.

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Sun, 6 May 2007 21:52:15 -0400

Hi, 

Thanks for posting Hannes. 

Sure, I will try to review (... with the usual caveats on timeliness and 
depth of knowledge ;-)   Please send links. 

It would be really useful  if someone cold aim us all at relevant pieces 
of the various specs to plough through! 

-- Peter

Hannes Tschofenig <[email-masked]>
06.05.07 03:00
 
        To:     GEOPRIV <[email-masked]>, ECRIT <[email-masked]>
        cc:     Bernard Aboba <[email-masked]>, "Wijnen, Bert 
\(Bert\)" <[email-masked]>
        Subject:        [Ecrit] IEEE Document Reviews

Hi all,

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit