Subject: [Geopriv] RE: Help Please: Question on IETF process

From: "Carl Reed OGC Account" <[email-masked]>
Date: Tue, 7 Aug 2007 13:49:01 -0600

Hope someone can help me. Last February I submitted the draft OGC NID/URN document. The document is set to expire in 10 days. 

I have no idea what I need to do next!

Sorry for not knowing the IETF process better. That said, it is critical that we (the geospatial community) get this NID approved. WE have OGC standards, OASIS standards, and RFCs that reference the draft NID. 

Thanks in advance!

Carl Reed, PhD
CTO and Executive Director Specification Program
OGC

The OGC: Helping the World to Communicate Geographically

---------------------

This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

"The important thing is not to stop questioning." -- Albert Einstein 
"Security is mostly a superstition. It does not exist in nature. Life is either a daring adventure or nothing." -- Helen Keller 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Allison Mankin <[email-masked]>
Date: Tue, 07 Aug 2007 13:18:15 -0700

Carl,

I took a look at the current ADs' portfolios, and it looks like
Lisa Dusseault has taken the most recent URN NID document.

The process is that an individual makes a request to an
Area Director to sponsor a URN NID for RFC Publication.  I'd
recommend that you ask this of Lisa.

Did you already send the template for a 2-week review by
[email-masked], per RFC 3406?  I think this happens before
you approach the AD.

As to the expiration, you can just send in an update with minor
changes for -02 so there's no racing or de-expiring required
in the AD processing.

Allison
Ex-process maven - any errors are my barista's fault