Subject: [Geopriv] DISCUSS on draft-ietf-geopriv-policy (Jari Arkko)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Sep 2007 13:04:16 +0200

Here is Jari's DISCUSS:
https://datatracker.ietf.org/idtracker/draft-ietf-geopriv-policy/comment/71837/

 > However,
 > implementations SHOULD be prepared to accept small variations that
 > might occur depending on whether the the polygon is specified on a
 > plane in space, or only relative to the ellipsoid.

I do not understand how to implement this. Please clarify

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Jari Arkko <[email-masked]>
Date: Tue, 25 Sep 2007 13:33:01 +0200

Right. Specifically, it is unclear to me what is a small variation
that I should accept.

Jari

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 25 Sep 2007 18:44:01 -0500

This issue was covered in my geo-shape document, subsequently an OGC best practices document:

OGC 06-142r1, GML PIDF-LO Geometry Shape Application Schema for use in the IETF
<http://www.opengeospatial.org/standards/bp>

The recommendation I made was to avoid polygons of excessive size. Guidelines on size were given.

Also note that polygons are formed by straight lines, not great circle curves.  Allowances are made for curves since those are used in some applications (c.f. 3GPP GAD).

Obviously, this statement was intended to follow similar lines.  Would some guidance on size and the amount of error that is involved help?

Cheers,
Martin

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Tuesday, 25 September 2007 9:33 PM
> To: Hannes Tschofenig
> Cc: GEOPRIV
> Subject: [Geopriv] Re: DISCUSS on draft-ietf-geopriv-policy (Jari Arkko)
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Jari Arkko <[email-masked]>
Date: Wed, 26 Sep 2007 11:47:42 +0200

>
> Would some guidance on size and the amount of error that is involved help?

That would help, as would reference to another document that has
the specific guidelines.

Jari