Subject: [Geopriv] draft agenda: GEOPRIV @ IETF 70

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Nov 2007 14:09:03 -0600

Folks -

We have 2.5 hrs in Vancouver (Friday morning). Based on our chartered  
work, list discussions, and agenda requests, here's the agenda I'm  
planning to follow:

15m	Administrivia	Chairs
30m	http-location-delivery	Mary (<- Lets finish this one!)
20m	Finishing geopriv-policy	Hannes/Cullen
30m	LIS Discovery	James W
10m	l7lcp-ps	Hannes
20m	pidf-lo-dynamic	Henning
15m	dhcp-lbyr-uri-option	James P
10m	civicaddresses-austria	Karl
20m	Uncertainty and Confidence	James W
10m	HELD Dereference	James W

As usual, we have many other requests to talk about other things -  
please take those to the list for now.

This is a draft agenda and we can change it. Let me know if you think  
I've missed something important.

RjS

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: <[email-masked]>
Date: Mon, 26 Nov 2007 18:25:01 -0000

Robert,

The VoIP emergency architecture being considered for deployment in 2008
in the UK requires the HELD identity extensions. It would be preferable
if the HELD Identity Extensions draft was also discussed in Vancouver if
at all possible so we could expect to use an international standard
rather than a national variant.  

Thanks and regards 
 
John

John Medland | 999/112 Policy Manager| BT | Tel:+44 (0)1977 593408 |
Email: [email-masked] | www.bt.com | 

-----Original Message-----
From: Robert Sparks [mailto:[email-masked]] 
Sent: 20 November 2007 20:09
To: GEOPRIV
Subject: [Geopriv] draft agenda: GEOPRIV @ IETF 70

Folks -

15m	Administrivia	Chairs

RjS