Subject: [Geopriv] Vancouver meeting schedule

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 19 Nov 2007 04:45:18 -0600

Hi All,

I just noticed that we have got 1 90 minute timeslot on Friday morning
for Geopriv. Given that we couldn't get through even half the drafts in
a 2 hour timeslot in Chicago, I was under the impression that we were
going to have more time in Vancouver and not less. What happened?

Cheers
James

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Stark, Barbara" <[email-masked]>
Date: Mon, 19 Nov 2007 08:11:43 -0500

James,
I think perhaps you misread the timeslot? It says "0900-1130" on Friday
morning, which is 150 minutes, or 2.5 hours.
Barbara  

-----Original Message-----
From: Winterbottom, James [mailto:[email-masked]] 
Sent: Monday, November 19, 2007 5:45 AM
To: Geopriv
Subject: [Geopriv] Vancouver meeting schedule

Hi All,

Cheers
James

------------------------------------------------------------------------
------------------------
------------------------------------------------------------------------
------------------------
[mf2]

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA621

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 19 Nov 2007 14:17:01 -0600

Thanks Barbara, I did misread it.
Sorry all..

> From: Stark, Barbara [mailto:[email-masked]]
> Sent: Tuesday, 20 November 2007 12:12 AM
> To: Winterbottom, James; Geopriv
> Subject: RE: [Geopriv] Vancouver meeting schedule
> 
> James,
> The information transmitted is intended only for the person or entity
to
> which it is addressed and may contain confidential, proprietary,
and/or
> privileged material. Any review, retransmission, dissemination or
other
> use of, or taking of any action in reliance upon this information by
> persons or entities other than the intended recipient is prohibited.
If
> you received this in error, please contact the sender and delete the
> material from all computers. GA621
> 
>