Subject: [Geopriv] Pub?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 05 Dec 2007 18:25:30 +0100

Interested in going to a pub together on Thursday evening?
We are going to meet after the plenary in front of the IETF Registration 
Desk

Please indicate your preference here:
http://www.doodle.ch/6p9er8b3hnyinqg8 
<http://service.gmx.net/de/cgi/derefer?TYPE=3&DEST=http%3A%2F%2Fwww.doodle.ch%2F6p9er8b3hnyinqg8>

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Wed, 5 Dec 2007 20:02:32 -0500

I do not know whether I will make it but ...  Best local beer is to be had 
at The Steamworks Brewing Company.  In-house brewed, and good pub-grub.  A 
bit of a walk, about 2 x distance to Marriott / Renaissance hotels.  (The 
stagger back could be somewhat longer    q;*)

375 Water Street
http://www.steamworks.com/

Note there are 3 of them these days, apparently -- go to the original as 
above, where they make the brew. 

BTW, downstairs tends to be a bit quieter...

-- Peter Blatherwick

Hannes Tschofenig <[email-masked]>
05.12.07 12:25
 
        To:     GEOPRIV <[email-masked]>, ECRIT <[email-masked]>
        cc: 
        Subject:        [Ecrit] Pub?

Please indicate your preference here:
http://www.doodle.ch/6p9er8b3hnyinqg8 
<
http://service.gmx.net/de/cgi/derefer?TYPE=3&DEST=http%3A%2F%2Fwww.doodle.ch%2F6p9er8b3hnyinqg8

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 5 Dec 2007 19:04:13 -0600

No stagger back.. Geopriv in the morning.. *8)

________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, 6 December 2007 12:03 PM
To: Hannes Tschofenig
Cc: GEOPRIV; ECRIT
Subject: [Geopriv] Re: [Ecrit] Pub?

I do not know whether I will make it but ...  Best local beer is to be
had at The Steamworks Brewing Company.  In-house brewed, and good
pub-grub.  A bit of a walk, about 2 x distance to Marriott / Renaissance
hotels.  (The stagger back could be somewhat longer    q;*) 

375 Water Street 

-- Peter Blatherwick 

05.12.07 12:25 

Desk

Please indicate your preference here:
http://www.doodle.ch/6p9er8b3hnyinqg8 
<http://service.gmx.net/de/cgi/derefer?TYPE=3&DEST=http%3A%2F%2Fwww.dood
le.ch%2F6p9er8b3hnyinqg8>

Ciao
Hannes

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Wed, 5 Dec 2007 20:21:51 -0500

Are you presupposing we want to be awake for it ? 

"Winterbottom, James" <[email-masked]>
05.12.07 20:04
 
        To:     <[email-masked]>, "Hannes Tschofenig" 
<[email-masked]>
        cc:     "GEOPRIV" <[email-masked]>, "ECRIT" <[email-masked]>
        Subject:        RE: [Geopriv] Re: [Ecrit] Pub?

375 Water Street 

-- Peter Blatherwick 

        

Ciao
Hannes

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 5 Dec 2007 19:24:41 -0600

I think I have to be awake.. *8)

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, 6 December 2007 12:22 PM
To: Winterbottom, James
Cc: GEOPRIV; ECRIT
Subject: RE: [Geopriv] Re: [Ecrit] Pub?

 

05.12.07 20:04 

        To:        <[email-masked]>, "Hannes Tschofenig"
<[email-masked]> 
        cc:        "GEOPRIV" <[email-masked]>, "ECRIT"
<[email-masked]> 
        Subject:        RE: [Geopriv] Re: [Ecrit] Pub?

 

375 Water Street 

-- Peter Blatherwick 

05.12.07 12:25 

Desk

Ciao
Hannes

------------------------------------------------------------------------
------------------------
------------------------------------------------------------------------
------------------------
[mf2]