Subject: [Geopriv] draft-ietf-geopriv-dhcp-lbyr-uri-option-00

From: "James M. Polk" <[email-masked]>
Date: Mon, 18 Feb 2008 01:15:48 -0600

Please post this new -00 WG item

This ID replaces

	draft-polk-geopriv-dhcp-lbyr-uri-option-02

Let me know if there are any problems

Thank you

James

_______________________________________________
Geopriv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 18 Feb 2008 01:33:32 -0600

forgive me for sending this to the wrong list, even though it is for 
this list ultimately

it's late and I'm tired, and I messed up

if you got a problem with this, we can WWE in Philly

;-)