Subject: [Geopriv] Q3 about draft-ietf-geopriv-lbyr-requirements-01

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 17 Feb 2008 18:28:58 +0200

Uniqueness is very important. The draft should really have such a 
requirement. Saying that a part of the identifier is random is not enough.  

We need to add a requirement.

Ciao
Hannes

 > -----Ursprüngliche Nachricht-----
 > Von: [email-masked]
 > [mailto:[email-masked]] Im Auftrag von ext James M. Polk
 > Gesendet: Samstag, 16. Februar 2008 02:32
 > An: [email-masked]
 > Betreff: [Geopriv] Q3 about draft-ietf-geopriv-lbyr-requirements-01
 >
 > I may have missed the text, but I don't see it in a requirement --
 > but at the last meeting, I was told by James W and Hannes that each
 > LbyR URI MUST be unique.  I don't read that anywhere in this ID.
 >
 > I read that "...it MUST be hard to guess..."
 >
 > why can't all 200 participants in the room draw from a smaller pool
 > of numbers that a cryptographically random value?  It would still be
 > "hard to guess" who has which identifier...
 >
 > James
 >
 > _______________________________________________
 > Geopriv mailing list
 > [email-masked]
 > http://www.ietf.org/mailman/listinfo/geopriv
 >
_______________________________________________
Geopriv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 17 Feb 2008 20:31:12 -0600

At 10:28 AM 2/17/2008, Hannes Tschofenig wrote:
>Uniqueness is very important.

why?  What does it get you?

>The draft should really have such a

yeah, but why the different  - and that's what I'm getting to.