Subject: [Geopriv] Fw: I-D Action:draft-irtf-mobopts-location-privacy-solutions-08.txt

From: "Carl Reed" <[email-masked]>
Date: Wed, 16 Apr 2008 11:00:38 -0600

I am sure some of you have already seen this. I only checked the references 
and did not see any of the work of the GeoPRIV WG mentioned.

Regards

Carl

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 16, 2008 12:45 AM
Subject: I-D Action:draft-irtf-mobopts-location-privacy-solutions-08.txt

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>
> Title           : Mobile IPv6 Location Privacy Solutions
> Author(s)       : Q. Ying, et al.
> Filename        : draft-irtf-mobopts-location-privacy-solutions-08.txt
> Pages           : 43
> Date            : 2008-04-15
>
> Mobile IPv6 [10] enables mobile nodes to remain reachable while
> roaming on the Internet.  With its current specification, the
> location of a mobile node can be revealed and its movement can be
> tracked by simply monitoring its IP packets.  In this document, we
> consider the MIP6 location privacy problem described in [14] and
> propose efficient and secure techniques to protect the location
> privacy of a mobile node.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-irtf-mobopts-location-privacy-solutions-08.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 16 Apr 2008 21:17:19 +0300

That's something we might want to review in the future as well.
It does not directly fit into GEOPRIV itself but rather into location in 
the context of IP address when mobility protocols are being used. Still, 
it is relevant stuff.

Carl Reed wrote:
> I am sure some of you have already seen this. I only checked the 
> references and did not see any of the work of the GeoPRIV WG mentioned.
>
> Regards
>
> Carl
>
> ----- Original Message ----- From: <[email-masked]>
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> ------------------------------------------------------------------------
>