Subject: [Geopriv] GEOPRIV Interim(?) planning

From: Robert Sparks <[email-masked]>
Date: Thu, 1 May 2008 14:15:39 -0500

Folks -

We've mentioned the possibility of a GEOPRIV interim meeting before  
Dublin.

There have been many side conversations involving variations on what  
other meetings we might try to co-locate with this. In the end it  
looks like we're not going to try to join together any of them.

So, I'd like to ask you all about the possibility and utility of a one  
day meeting on Thursday June 12 in Dallas, Texas focusing only on  
GEOPRIV.

If we meet, I propose an agenda roughly along these lines:

9:00-10:30	lis-discovery
10:30-12:00 	HELD Identity extensions
1:00-2:30	HELD Context management extensions
2:30-4:00	Dereferencing

So questions:

1) Do you think these are the right topics?
2) Would you attend if this meeting were to be scheduled?
3) Would you prefer to try to have shorter tele-meetings (voice  
conferences, maybe with webex) instead and push for
      more face time in Dublin?

Please respond promptly - based on your responses, I'll work with the  
ADs to confirm a meeting (or not) early next week.

RjS

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 1 May 2008 16:13:52 -0400

I can do that.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Robert Sparks
Sent: Thursday, May 01, 2008 3:16 PM
To: GEOPRIV
Cc: [email-masked]
Subject: [Geopriv] GEOPRIV Interim(?) planning

Folks -

9:00-10:30	lis-discovery

So questions:

RjS

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 1 May 2008 16:14:22 -0500

This looks fine if we can keep to the times Robert.

Cheers
James

-----Original Message-----
From: [email-masked] on behalf of Brian Rosen
Sent: Thu 5/1/2008 3:13 PM
To: 'Robert Sparks'; 'GEOPRIV'
Cc: [email-masked]
Subject: Re: [Geopriv] GEOPRIV Interim(?) planning
 
I can do that.

Brian

-----Original Message-----

Folks -

9:00-10:30	lis-discovery

So questions:

RjS

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 1 May 2008 17:35:00 -0500

Actually, it would be very useful if we can also discuss the
measurements draft at this meeting also. I know that there are a number
of groups that are needing the functionality provided by this document.
A new version of the draft should be out very soon, the older one can be
found at
http://tools.ietf.org/html/draft-thomson-geopriv-held-measurements-01

Cheers
James

> Of Winterbottom, James
> Sent: Friday, 2 May 2008 7:14 AM
> To: Brian Rosen; Robert Sparks; GEOPRIV
------------------------------------------------------------------------
--
> ----------------------
------------------------------------------------------------------------
--
> ----------------------

---

From: [email-masked]
Date: Sun, 4 May 2008 21:54:57 -0500

I would be able to attend the proposed GEOPRIV interim meeting June 12th 
in Dallas.

Robert W Schafer
Verizon Corporate Network & Technology
+1-214-233-4473

Robert Sparks <[email-masked]> 
Sent by: [email-masked]
05/01/2008 02:15 PM

To
GEOPRIV <[email-masked]>
cc
[email-masked]
Subject
[Geopriv] GEOPRIV Interim(?) planning

Folks -

9:00-10:30               lis-discovery

So questions:

RjS

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 06 May 2008 10:36:23 +0300

I believe that it would be very helpful to have a 2 day meeting given 
the number of discussion items we have.
additionally, it makes much more sense for folks from Europe (like me) 
to travel to the US for 2 days rather than for one
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 06 May 2008 13:10:18 -0500

>the number of discussion items we have.

Robert listed only 4...

>to travel to the US for 2 days rather than for one

fair point

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 07 May 2008 12:22:39 +0300

Here is my proposal for the agenda:

I would like to discuss
* DHCP-GEO / uncertainty
* LIS Discovery
* GEOPRIV Security Architecture
 http://tools.ietf.org/wg/geopriv/draft-barnes-geopriv-lo-sec-02.txt
* 
http://tools.ietf.org/wg/geopriv/draft-winterbottom-geopriv-deref-protocol-00.txt 

* 
http://tools.ietf.org/wg/geopriv/draft-thomson-geopriv-held-measurements-01.txt 

* 
http://tools.ietf.org/wg/geopriv/draft-winterbottom-geopriv-held-context-02.txt 

* 
http://tools.ietf.org/wg/geopriv/draft-winterbottom-geopriv-held-identity-extensions-04.txt 

* 
http://tools.ietf.org/wg/geopriv/draft-singh-geopriv-pidf-lo-dynamic-02.txt

I would also like to finish
* SIP Location Conveyance
* Geolocation Policy
* http://tools.ietf.org/wg/geopriv/draft-ietf-geopriv-loc-filters/

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 07 May 2008 12:37:00 +0300

Btw, I did not list the items according to priority.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 12 May 2008 14:04:22 -0500

We've had enough people confirm that we're going to make this official.

We'll be meeting on June 12 in Dallas in the training room at the  
Tekelec (formally Estacado Systems)
office at 17210 Campbell Rd, Suite 250, Dallas, TX 75252. I'll send a  
link with maps an pointers to
nearby hotels later.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Mon, 12 May 2008 14:26:27 -0500

If you did not reply to me earlier, and plan to attend, please be sure  
to reply to me now - I need an accurate headcount.

RjS

On May 12, 2008, at 2:04 PM, Robert Sparks wrote:

> office at 17210 Campbell Rd, Suite 250, Dallas, TX 75252. I'll send  
> a link with maps an pointers to
> nearby hotels later.
>
> RjS
>