Subject: [Geopriv] I-D Action:draft-ietf-geopriv-lis-discovery-03.txt

From: [email-masked]
Date: Tue, 9 Sep 2008 23:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : Discovering the Local Location Information Server (LIS)
	Author(s)       : M. Thomson, J. Winterbottom
	Filename        : draft-ietf-geopriv-lis-discovery-03.txt
	Pages           : 26
	Date            : 2008-09-09

A method is described for the discovery of a Location Information
Server.  The method uses a Dynamic Host Configuration Protocol (DHCP)
option.  DHCP options are defined for both IPv4 and IPv6 DHCP.  A
URI-enabled NAPTR (U-NAPTR) method is described for use where the
DHCP option is unsuccessful.  This document defines a U-NAPTR
Application Service for a LIS, with a specific Application Protocol
for the HTTP Enabled Location Delivery (HELD) protocol.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-lis-discovery-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 10 Sep 2008 01:21:30 -0500

Hi All,

This version includes two changes of note:

 - The held: URI scheme has been removed; this updates the document to match the changes Mary has made to HELD.

 - The UPnP option for IP discovery has been removed.

I've also done a little editorial cleanup.  This should help readability a little.  Mostly this is just moving paragraphs, but I've also made a few minor textual updates.  These are best shown in the diff:

<http://tools.ietf.org/rfcdiff?url1=http%3A%2F%2Ftools.ietf.org%2Fid%2Fdraft-ietf-geopriv-lis-discovery-02.txt&url2=http%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-ietf-geopriv-lis-discovery-03.txt>

Enjoy,
Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Wednesday, 10 September 2008 4:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Geopriv] I-D Action:draft-ietf-geopriv-lis-discovery-03.txt
> 
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv