Subject: [Geopriv] Interim meeting in January

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 27 Oct 2008 09:46:26 +0200

I believe that the GEOPRIV group should have an interim meeting next
year in January. This will help us to make some progress in the group. 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 27 Oct 2008 10:30:53 +0200

Hi Richard, 

>Hannes,
>
>Could you be a little more specific?  What topics do you think 
>GEOPRIV needs to discuss in person, that we couldn't deal with 
>on the mailing list?

I thought that the interim meeting we had this year in Dallas was quite
useful for us. It seems that many things cannot be solved on the mailing
list itself.

What topics to discuss? We have a long list of things that would benefit
from more progress. Sitting together and clear some of the disagreements
makes sense to me. 

I also got the impression that keep further documents pending before
HELD is finished does not make sense to me. 

Ciao
Hannes

>
>--Richard
>
>
>
>On Mon, 27 Oct 2008 09:46:26 +0200, "Tschofenig, Hannes (NSN - 
>FI/Espoo)"
><[email-masked]> wrote:

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 27 Oct 2008 08:56:06 -0400

If it's in Malta, I would not be able to come.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Monday, October 27, 2008 3:46 AM
To: [email-masked]
Subject: [Geopriv] Interim meeting in January