Subject: [Geopriv] Privacy Discussions @ IETF#73

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 13 Nov 2008 21:42:15 +0200

Hi all, 

a few of us thought it would be useful to use the IETF#73 to chat about
geolocation privacy. 

Hence, we are going to meet twice to chat about this topic: 
* Wednesday, after the plenary (the plenary ends at 20:00). 
* Thursday, during lunch time (11:30-13:00)

We are going to chat about the bigger picture of how to accomplish
privacy protection in a deployment friendly way. 

We had a lot of discussions around privacy triggered by the recent W3C
activities. We will also discuss those. Additionally, we should also
cover 
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-sip-lo-retransmis
sion-00.txt,
http://tools.ietf.org/wg/sip/draft-ietf-sip-location-conveyance/
http://tools.ietf.org/id/draft-barnes-geopriv-lo-sec-03.txt, 
PLING http://www.w3.org/Policy/pling/, 
and a couple of the recent publications in the privacy space. I copied a
few papers here:  http://www.tschofenig.priv.at/privacy/
 
I encourage the participants to think about what we should/could do and
to write a short position paper (~1 page) or a short slide set. This
would lead to a more structured discussion. 

The meeting room still needs to be determined. 

Ciao
Hannes
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 18 Nov 2008 12:18:04 +0200

The GEOPRIV meeting went very well today. We made a lot of progress, I
believe. The GEOPRIV chairs together with Martin and Alissa were also able
to start the work on the liaison to the W3C. 

As such, I don't think we really need a meeting on Wednesday evening and
Thursday during lunch time. 

Hence, I suggest that we meet after the Wednesday plenary at the hotel bar
to have an informal chat about all sorts of things. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Tschofenig, 
>Hannes (NSN - FI/Espoo)
>Sent: 13 November, 2008 21:42
>To: GEOPRIV
>Subject: [Geopriv] Privacy Discussions @ IETF#73
>
>Hi all, 
>
>a few of us thought it would be useful to use the IETF#73 to 
>chat about geolocation privacy. 
>
>We are going to chat about the bigger picture of how to 
>accomplish privacy protection in a deployment friendly way. 
>
>We had a lot of discussions around privacy triggered by the 
>recent W3C activities. We will also discuss those. 
>Additionally, we should also cover 
>and a couple of the recent publications in the privacy space. 
>I copied a few papers here:  http://www.tschofenig.priv.at/privacy/
> 
>I encourage the participants to think about what we 
>should/could do and to write a short position paper (~1 page) 
>or a short slide set. This would lead to a more structured discussion. 
>