Subject: [Geopriv] Geolocation in HIP

From: Richard Barnes <[email-masked]>
Date: Wed, 19 Nov 2008 13:59:09 -0600

FYI: The HIP RG is considering encoding geolocation information in HIP, 
using the structures from RFC 3825 and 5139.

<http://tools.ietf.org/html/draft-cao-hip-geolocation-01>
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 19 Nov 2008 22:15:38 +0200

Wrong layer.  

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Richard Barnes
>Sent: 19 November, 2008 13:59
>To: 'GEOPRIV'
>Subject: [Geopriv] Geolocation in HIP
>
>FYI: The HIP RG is considering encoding geolocation 
>information in HIP, using the structures from RFC 3825 and 5139.
>

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 19 Nov 2008 14:52:28 -0600

What he said.

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: Wednesday, 19 November 2008 2:16 PM
> To: ext Richard Barnes; GEOPRIV
> Subject: Re: [Geopriv] Geolocation in HIP
> 
> Wrong layer.
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 19 Nov 2008 16:12:26 -0600

For reason clearly stated previously we should strongly recommend
against ANY new documents adopting the 3825 LCI encoding for
geolocation.

Cheers
James

> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Richard Barnes
> Sent: Thursday, 20 November 2008 6:59 AM
> To: 'GEOPRIV'