Subject: [Geopriv] I-D Action:draft-ietf-geopriv-civic-address-recommendations-01.txt

From: [email-masked]
Date: Fri, 9 Jan 2009 07:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : Considerations for Civic Addresses in PIDF-LO - Guidelines and IANA Registry Definition
	Author(s)       : K. Wolf, A. Mayrhofer
	Filename        : draft-ietf-geopriv-civic-address-recommendations-01.txt
	Pages           : 32
	Date            : 2009-01-09

This document provides a guideline for creating civic address
consideration documents for individual countries, as required by RFC
4776.  Furthermore, this document also creates an IANA Registry
referring to such address consideration documents.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-civic-address-recommendations-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Karl Heinz Wolf" <[email-masked]>
Date: Fri, 9 Jan 2009 16:23:00 +0100

We just submitted a new version of the "considerations for civic
addresses" draft. The most important change is the definition of a
registry for the civic address consideration documents and we improved
the guidelines for creating such documents based on the feedback from
Minneapolis and Martin's review (thank you again and I hope all your
points are addressed in the new draft).

Comments and feedback to the new version are appreciated.

karl heinz