Subject: [Geopriv] WGLC : draft-ietf-geopriv-civic-address-recommendations-01.txt

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Jan 2009 13:43:43 -0600

All -

This is a GEOPRIV Working Group Last Call for comments on

draft-ietf-geopriv-civic-address-recommendations-01.txt

Please send your comments to the list by Jan 30, 2009.

Thanks,

RjS
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 13 Jan 2009 23:06:16 -0600

I believe that this document is ready to be sent to the IESG.

I'd like to see the IANA registration template more fully documented.  Is there a reference for the format that the IANA is using?

There are a small number of nits, grammatical mistakes and the like that shouldn't prevent progress.  F'rinstance gegenüber is translated as "vis-à-vis", which means nothing to me.  The 'net tells me that "opposite" is a valid alternative translation.

Cheers,
Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Robert Sparks
> Sent: Wednesday, 14 January 2009 6:44 AM
> To: GEOPRIV
> Cc: [email-masked]
> Subject: [Geopriv] WGLC :draft-ietf-geopriv-civic-address-
> recommendations-01.txt
> 
> All -
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv