Subject: [Geopriv] IEEE 802.11 geolocation usage and timelines

From: Bernard Aboba <[email-masked]>
Date: Thu, 26 Mar 2009 11:24:31 -0700

For reference, here are the timelines of various IEEE 802.11 efforts (including 11v):
http://www.ieee802.org/11/Reports/802.11_Timelines.htm

Here is a link to the IEEE 802.11v, which is aware of the RFC 3825 update activity:
http://www.ieee802.org/11/private/Draft_Standards/11v/Draft%20P802.11v_D5.0.pdf

As noted during the discussion, IEEE 802.11k location (which utilizes the RFC 3825 format)
does not have any WFA certification activity associated with it.   For details, see:
http://standards.ieee.org/getieee802/download/802.11k-2008.pdf

---

From: "Allan Thomson (althomso)" <[email-masked]>
Date: Thu, 26 Mar 2009 11:28:35 -0700

All - The WFA Wireless Network Management Task Group was formed several
months ago to define the MRD (Marketing Requirements Document) for IEEE
specs including both 11k and 11v.

Location is an element of that program and considered an important
aspect of the marketing requirements for a future certification program.

Allan Thomson

Cisco Systems

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bernard Aboba
Sent: Thursday, March 26, 2009 11:25 AM
To: [email-masked]
Subject: [Geopriv] IEEE 802.11 geolocation usage and timelines

For reference, here are the timelines of various IEEE 802.11 efforts
(including 11v):
http://www.ieee802.org/11/Reports/802.11_Timelines.htm

Here is a link to the IEEE 802.11v, which is aware of the RFC 3825
update activity:
http://www.ieee802.org/11/private/Draft_Standards/11v/Draft%20P802.11v_D
5.0.pdf

As noted during the discussion, IEEE 802.11k location (which utilizes
the RFC 3825 format)
does not have any WFA certification activity associated with it.   For
details, see:
http://standards.ieee.org/getieee802/download/802.11k-2008.pdf

<http://im.live.com/Messenger/IM/Home/?source=EML_WLHM_GreaterGood>

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 26 Mar 2009 14:11:32 -0500

And people were wondering why 3825 required a BIS ASAP 18 months ago!

-----Original Message-----
From: [email-masked] on behalf of Bernard Aboba
Sent: Thu 3/26/2009 1:24 PM
To: [email-masked]
Subject: [Geopriv] IEEE 802.11 geolocation usage and timelines

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]