Subject: Re: [Geopriv] Draft agenda for IETF 74

From: "Alexander Mayrhofer" <[email-masked]>
Date: Wed, 11 Mar 2009 22:16:30 +0100

If there's time left, i could use two minutes to present the update of draft-mayrhofer-geopriv-geo-uri - i have received private feedback that there's some interest in that work. 

Alex

-----Original Message-----
From: [email-masked] <[email-masked]>
To: 'GEOPRIV' <[email-masked]>
Sent: Wed Mar 11 21:34:17 2009
Subject: [Geopriv] Draft agenda for IETF 74

Here's a draft agenda for GEOPRIV at IETF 74.  The meeting is currently 
scheduled for 9:00-11:30 on Thursday morning.

I. Administrative issues
20m Administrivia/Charter discussion (Chairs)

II. Remaining issues with LIS Discovery
30m draft-ietf-geopriv-lis-discovery (Thomson)

III. Other WG items
10m draft-ietf-geopriv-dhcp-lbyr-uri-option (Polk)
10m draft-ietf-geopriv-loc-filters (Rosen)

IV. Updates to RFC 3693 / 3694
30m draft-barnes-geopriv-lo-sec (Cooper)

V. Updates to RFC 3825
5m  draft-polk-geopriv-dhc-geoelement-shape-option (Polk)
5m  draft-tschofenig-geopriv-dhcp-circle (Tschofenig)
5m  draft-thomson-geopriv-3825bis (Thomson)
5m  Discussion of 3825 updates (Chairs)

VI. Other individual submissions
10m draft-polk-geopriv-include-exclude-filters (Polk)
10m draft-tschofenig-ecrit-trustworthy-location (Tschofenig)
10m draft-singh-geopriv-pidf-lo-dynamic (Schulzrinne)

Please let me know ASAP if there's any changes you think should be made 
to this.

--Richard
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Richard Barnes <[email-masked]>
Date: Wed, 11 Mar 2009 18:50:32 -0400

Alex,

Sure, we can add that to the end, and see if we get to it.

--Richard

Alexander Mayrhofer wrote:
> 
> If there's time left, i could use two minutes to present the update of 
> draft-mayrhofer-geopriv-geo-uri - i have received private feedback that 
> there's some interest in that work.
> 
> Alex
>

---

From: [email-masked]
Date: Thu, 12 Mar 2009 18:06:57 +0000

> 
> If there's time left, i could use two minutes to present the update 
> of draft-mayrhofer-geopriv-geo-uri - i have received private 
> feedback that there's some interest in that work.

Alex,

If you didn't already know, your draft is referenced in the docs for the 
Google Android phone's Location APIs.

Ray

---

From: "Alexander Mayrhofer" <[email-masked]>
Date: Fri, 13 Mar 2009 11:28:23 +0100

> Google Android phone's Location APIs.

That's a nice catch. The reference is actually here: 
http://developer.android.com/guide/appendix/g-app-intents.html

I'll see whether i can find the developer who added it - would be
interesting to have a chat with him.

Thanks,

Alex