Subject: [Geopriv] Draft agenda for IETF 74

From: Richard Barnes <[email-masked]>
Date: Wed, 11 Mar 2009 16:34:17 -0400

Here's a draft agenda for GEOPRIV at IETF 74.  The meeting is currently 
scheduled for 9:00-11:30 on Thursday morning.

I. Administrative issues
20m Administrivia/Charter discussion (Chairs)

II. Remaining issues with LIS Discovery
30m draft-ietf-geopriv-lis-discovery (Thomson)

III. Other WG items
10m draft-ietf-geopriv-dhcp-lbyr-uri-option (Polk)
10m draft-ietf-geopriv-loc-filters (Rosen)

IV. Updates to RFC 3693 / 3694
30m draft-barnes-geopriv-lo-sec (Cooper)

V. Updates to RFC 3825
5m  draft-polk-geopriv-dhc-geoelement-shape-option (Polk)
5m  draft-tschofenig-geopriv-dhcp-circle (Tschofenig)
5m  draft-thomson-geopriv-3825bis (Thomson)
5m  Discussion of 3825 updates (Chairs)

VI. Other individual submissions
10m draft-polk-geopriv-include-exclude-filters (Polk)
10m draft-tschofenig-ecrit-trustworthy-location (Tschofenig)
10m draft-singh-geopriv-pidf-lo-dynamic (Schulzrinne)

Please let me know ASAP if there's any changes you think should be made 
to this.

--Richard

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 11 Mar 2009 15:42:48 -0500

Hi Richard,

I think you need to have a good long section in there about the recharter, and what will be covered in that.
You have 20 mins for Admin, is this supposed to include this discussion?

Cheers
James

-----Original Message-----
From: [email-masked] on behalf of Richard Barnes
Sent: Wed 3/11/2009 3:34 PM
To: 'GEOPRIV'
Subject: [Geopriv] Draft agenda for IETF 74

I. Administrative issues

III. Other WG items

V. Updates to RFC 3825

--Richard
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: Richard Barnes <[email-masked]>
Date: Wed, 11 Mar 2009 16:55:57 -0400

Yes, the idea was that the admin/charter discussion would include the 
rechartering discussion.
--Richard