Subject: [Geopriv] WGLC: draft-ietf-geopriv-lis-discovery-11.txt

From: Richard Barnes <[email-masked]>
Date: Fri, 08 May 2009 09:35:58 +0200

Hey all,

This is a Last Call for comments on draft-ietf-geopriv-lis-discovery-11.

Because we've already had a call for comments on the last version, I'm 
making this a fairly quick, one week last call.  Please have comments to 
the list by Friday, 15 May.

As always, please remember to send a note in if you've read the document 
and have no other comments other than "its ready to go" - we need those 
as much as we need "I found a problem".

Thanks,
--Richard

---

From: "Dawson, Martin" <[email-masked]>
Date: Fri, 8 May 2009 02:38:30 -0500

It's ready to go!

Cheers,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Barnes
Sent: Friday, 8 May 2009 5:36 PM
To: [email-masked]; [email-masked]
Subject: [Geopriv] WGLC: draft-ietf-geopriv-lis-discovery-11.txt

Hey all,

Thanks,
--Richard
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 8 May 2009 02:51:48 -0500

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dawson, Martin
Sent: Friday, 8 May 2009 5:39 PM
To: Richard Barnes; [email-masked];
[email-masked]
Subject: Re: [Geopriv] WGLC: draft-ietf-geopriv-lis-discovery-11.txt

It's ready to go!

Cheers,
Martin

-----Original Message-----

Hey all,

Thanks,
--Richard

------------------------------------------------------------------------
------------------------
------------------------------------------------------------------------
------------------------
[mf2]

---

From: [email-masked]
Date: Fri, 8 May 2009 10:01:08 +0200

> as much as we need "I found a problem".

I don't see any problem with the technology.

However I would suggest that sections 3 and 4 should now be reversed.

The current order made more sense when the DHCP method directly supplied 
the HELD URI, and U-NAPTR was a secondary mechanism.

IMHO as the U-NAPTR lookup is now the primary (required) mechanism and the 
DHCP option is delegated to being just a possible input to that, it's more 
useful to describe the U-NAPTR resolution first.

Ray

-- 
Ray Bellis, MA(Oxon) MIET
Senior Researcher in Advanced Projects, Nominet
e: [email-masked], t: +44 1865 332211