Subject: [Geopriv] I-D Action:draft-ietf-geopriv-lis-discovery-11.txt

From: [email-masked]
Date: Thu, 7 May 2009 22:30:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : Discovering the Local Location Information Server (LIS)
	Author(s)       : M. Thomson, J. Winterbottom
	Filename        : draft-ietf-geopriv-lis-discovery-11.txt
	Pages           : 16
	Date            : 2009-05-07

Discovery of the correct Location Information Server (LIS) in the
local access network is necessary for devices that wish to acquire
location information from the network.  A method is described for the
discovery of a LIS in the access network serving a device.  Dynamic
Host Configuration Protocol (DHCP) options for IP versions 4 and 6
are defined that specify a domain name.  This domain name is then
used as input to a URI-enabled NAPTR (U-NAPTR) resolution process.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-lis-discovery-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 8 May 2009 00:43:13 -0500

LIS discovery has been turned up to -11.

This version is only a minor update to accommodate changes agreed in the last pass of reviews.  The changes:

 - Added the proposed changes to the residential gateway section, in response to Barbara's comments.  See <http://www.ietf.org/mail-archive/web/geopriv/current/msg07149.html>.

 - Corrected some editorial errors noted by some reviewers.

It is the authors' opinion that this document is ready.  We'd like to request that the chairs request a working group last call.

--Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Friday, 8 May 2009 3:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Geopriv] I-D Action:draft-ietf-geopriv-lis-discovery-11.txt
> 
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]