Subject: Re: [Geopriv] [geopriv] #14: uncertainty specification

From: [email-masked]
Date: Mon, 3 Aug 2009 11:53:26 -0400 (EDT)

There is an interesting web site http://www.nearby.org.uk/precision-ll.cgi
that allows you to enter at lat/long value and see what the uncertainty
is. The "degree" of uncertainty is related to the number of decimal places
(precision) of the specified lat/long coordinate. Uncertainty is expressed
in kilometers, meters, and miles - not decimal degrees (which are hard to
work with from an application perspective)

The following (new) resource might be of interest:

http://dictionary.uncertml.org/statistics

Many excellent definitions.

Regards

Carl

>> I think that uncertainty should be speicified in meters, independent
>> from the CRS, and the members of the WG that i have spoken to seem to
>> agree.
>
> I agree too.
>
> With uncertainty expressed in degrees one has to understand whether that
> means:
>
> 1.  (lat+/-u', lon+/-u')
>
>     i.e. the region bounded by (lat-u -> lat+u, lon-u -> lon+u).  The
> shape of
>     and area of this region depends on where you are on the globe, and you
> also
>     get large problems with wrap-around at the poles.
>
>   or
>
> 2.  (lat, lon) +/- u'
>
>     i.e. anywhere within the 3d-chord specified with center (lat, lon)
> subtending
>     u degrees.  This is a circular region that has almost the same shape
> and area
>     everywhere (WGS84 ellipsoid notwithstanding).
>
> It's slightly tricky - personally if someone said " (51'N, 1'W) +/- 1' "
> I'd probably assume definition 1 above, and take that to mean "50 - 52 N,
> 2 - 0 W".
>
> However IMHO definition 2 is more intuitive.  It's also much more
> consistent with specifying the uncertainty in meters.
>
> Ray
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: "geopriv issue tracker" <[email-masked]>
Date: Fri, 28 Aug 2009 12:25:08 -0000

#14: uncertainty specification
----------------------------------------+-----------------------------------
 Reporter:  [email-masked]  |        Owner:        
     Type:  enhancement                 |       Status:  closed
 Priority:  minor                       |    Milestone:        
Component:  geo-uri                     |      Version:        
 Severity:  Active WG Document          |   Resolution:  fixed 
 Keywords:                              |  
----------------------------------------+-----------------------------------
Changes (by [email-masked]):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 The -02 version of the document will contain an "u" (uncertainty)
 parameter. Text was provided by Martin Thomson

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/geopriv/trac/ticket/14#comment:1>
geopriv <http://tools.ietf.org/geopriv/>