Subject: [Geopriv] HUM: Adopt draft-winterbottom-geopriv-held-identity-extensions-10

From: Richard Barnes <[email-masked]>
Date: Wed, 02 Sep 2009 20:51:30 -0400

This is a call for consensus to adopt the HELD identity extension 
document (draft-winterbottom-geopriv-held-identity-extensions-10) as a 
GEOPRIV work item.  At IETF 71, there was consensus in the room to adopt 
this draft, and IETF 75, there was continued interest in the topic. 
This call is to confirm that consensus.

Given the prior agreement on this question, this is an abbreviated 
consensus call.  Please send your response to the list no later than 
Friday, 4 September, 2009.

Thanks,
--Richard

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 2 Sep 2009 22:16:11 -0700

I hum in favor of adopting it. 

> Date: Wed, 2 Sep 2009 20:51:30 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Geopriv] HUM: Adopt	draft-winterbottom-geopriv-held-identity-extensions-10
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Dawson, Martin" <[email-masked]>
Date: Thu, 3 Sep 2009 00:04:51 -0500

Hum in favor.

Cheers,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Barnes
Sent: Thursday, 3 September 2009 10:52 AM
To: 'GEOPRIV'
Subject: [Geopriv] HUM:
Adoptdraft-winterbottom-geopriv-held-identity-extensions-10

Thanks,
--Richard

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: [email-masked]
Date: Thu, 3 Sep 2009 08:34:06 +0100

> Hum in favor.

+1

Ray

-- 
Ray Bellis, MA(Oxon) MIET
Senior Researcher in Advanced Projects, Nominet
e: [email-masked], t: +44 1865 332211

---

From: <[email-masked]>
Date: Thu, 3 Sep 2009 07:30:42 -0400

HUM in favor.

Thanks,

Guy

Finally ;)

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Richard Barnes
Envoyé : 2 septembre 2009 20:51
À : 'GEOPRIV'
Objet : [Geopriv] HUM: Adopt draft-winterbottom-geopriv-held-identity-extensions-10

Thanks,
--Richard

---

From: Marc Linsner <[email-masked]>
Date: Thu, 03 Sep 2009 10:21:38 -0400

This draft has certainly made changes for the better, IMO.

One of my major objections to previous versions of this idea centers around
the security and privacy aspects of LCP mechanisms vs. RuleMaker mechanisms.
I think this version of the draft makes headway in comparing the semantics
around each of these mechanisms.  But I think more changes are in order and
would help.

The semantics of LCP we've worked under calls for the protection of LCI to
take place at the communication protocol level.  All of the accepted
mechanisms to date do such.  Once you go past the communication protocol
security model, you now have policy and backend algorithms performing
security checks, i.e. verifying the requester is the target (or authorized
to receive the target's location).  This is the 'RuleMaker' model of
security.

It's fine to explain the semantics of LCP security within this document, but
that should be done for comparison the to RuleMaker model only.

I think the document needs to clearly state that this is NOT a mechanism for
LCP even though a target might use this mechanism to discover it's own
location.  Hence, this mechanism can support LCP-like use cases with the
additional baggage of RuleMaker security semantics.

In additions to the above changes, I think the document title should change
to 'Location Discovery by Third Parties' as this is the major use case,
especially from a security pov.

-Marc-

---

From: "Stark, Barbara" <[email-masked]>
Date: Thu, 3 Sep 2009 10:26:41 -0400

Hum in favor.
Barbara

> Sent: Wednesday, September 02, 2009 8:52 PM
> To: 'GEOPRIV'
> Subject: [Geopriv] HUM: Adoptdraft-winterbottom-geopriv-held-identity-
> extensions-10
> 

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA622

---

From: "Carl Reed" <[email-masked]>
Date: Thu, 3 Sep 2009 10:27:19 -0600

HUM in favor

Carl

----- Original Message ----- 
From: "Richard Barnes" <[email-masked]>
To: "'GEOPRIV'" <[email-masked]>
Sent: Wednesday, September 02, 2009 6:51 PM
Subject: [Geopriv] HUM: 

> This is a call for consensus to adopt the HELD identity extension document 
> (draft-winterbottom-geopriv-held-identity-extensions-10) as a GEOPRIV work 
> item.  At IETF 71, there was consensus in the room to adopt this draft, 
> and IETF 75, there was continued interest in the topic. This call is to 
> confirm that consensus.
>

---

From: <[email-masked]>
Date: Sun, 6 Sep 2009 00:08:05 +0100

Please take this as a HUM in favour of  adopting the identity extension
draft as a work item 

Regards

John Medland 
John Medland | 999/112 Policy Manager| BT Directories | Tel:+44 (0)1977
593408 | Email: [email-masked] | www.bt.com | 
This email contains BT information, which may be privileged or
confidential. It's meant only for the individual(s) or entity named
above. If you're not the intended recipient, note that disclosing,
copying, distributing or using this information is prohibited. If you've
received this email in error, please let me know immediately on the
email address above. Thank you.
We monitor our email system, and may record your emails. 
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Barnes
Sent: 03 September 2009 01:52
To: 'GEOPRIV'
Subject: [Geopriv] HUM:
Adoptdraft-winterbottom-geopriv-held-identity-extensions-10

Thanks,
--Richard

---

From: <[email-masked]>
Date: Tue, 8 Sep 2009 11:18:58 +0200

HUM in favour of  adopting the identity extension
draft as a work item.

Laura 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Richard Barnes
> Sent: Thursday, September 03, 2009 2:52 AM
> To: 'GEOPRIV'
> Subject: [Geopriv] HUM: 
> document 
> (draft-winterbottom-geopriv-held-identity-extensions-10) as a

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 15 Sep 2009 20:26:53 -0500

Thanks Marc,

I think that the change in terminology will help make the statement we are trying to make much clearer, so this is a good suggestion.

I will shortly raise an issue against the draft in the tracker and will follow up with proposed text.

I'll respectfully oppose the name change, in part for James' reasons, but also because it implies greater scope than the document actually covers.  The current title is a little cumbersome, but it is more correct.

Cheers,
Martin

> Behalf Of Marc Linsner
> Sent: Friday, 4 September 2009 12:22 AM
> To: Richard Barnes; 'GEOPRIV'
> Subject: Re: [Geopriv] HUM: Adopt draft-winterbottom-geopriv-held-
> identity-extensions-10
>