Subject: [Geopriv] HUM: Adopt draft-rosen-geopriv-prefix-00

From: Richard Barnes <[email-masked]>
Date: Wed, 02 Sep 2009 20:54:11 -0400

This is a call for consensus to adopt a document adding prefix elements 
to the PIDF-LO civic address structure  (draft-rosen-geopriv-prefix-00) 
as a GEOPRIV work item.  At IETF 75, there was consensus in the room to 
pursue this draft.  This call is to confirm that consensus.

Please send your response to the list no later than Wednesday,
9 September 2009.

Thanks,
--Richard

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 15 Sep 2009 09:04:19 +0300

I have followed the work in NENA and I support this document.  

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Richard Barnes
>Sent: 03 September, 2009 03:54
>To: 'GEOPRIV'
>Subject: [Geopriv] HUM: Adopt draft-rosen-geopriv-prefix-00
>
>This is a call for consensus to adopt a document adding prefix 
>elements to the PIDF-LO civic address structure  
>(draft-rosen-geopriv-prefix-00) as a GEOPRIV work item.  At 
>IETF 75, there was consensus in the room to pursue this draft. 
> This call is to confirm that consensus.
>
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 15 Sep 2009 11:59:19 -0400

We received only a small number of responses to this hum. If others  
have opinions, please voice them on the list by 21 September 2009.

Alissa

On Sep 2, 2009, at 8:54 PM, Richard Barnes wrote:

> elements to the PIDF-LO civic address structure  (draft-rosen- 
> geopriv-prefix-00) as a GEOPRIV work item.  At IETF 75, there was  
> consensus in the room to pursue this draft.  This call is to confirm  
> that consensus.
>

---

From: "Carl Reed" <[email-masked]>
Date: Tue, 15 Sep 2009 10:21:35 -0600

+1

Carl

---

From: Marc Linsner <[email-masked]>
Date: Tue, 15 Sep 2009 12:52:01 -0400

+1

---

From: "Avery Penniston" <[email-masked]>
Date: Wed, 16 Sep 2009 08:28:23 -0500

+1 in favor

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Alissa Cooper
> Sent: Tuesday, September 15, 2009 10:59 AM
> To: GEOPRIV