Subject: [Geopriv] Hiroshima planning

From: Alissa Cooper <[email-masked]>
Date: Mon, 12 Oct 2009 13:37:56 +0100

If you are planning to speak during the GEOPRIV session in Hiroshima,  
please send an email to Richard and myself explaining:

1. the draft(s) you want to talk about
2. whether you will be able to present in person or if you will need  
remote presentation capability

Please let us know by this Thursday, October 15. I know some people  
may not make it to Japan, so we will work on figuring out remote talks.

Thanks,
Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 15 Oct 2009 06:17:31 +0100

Please send me a note today to let me know if you are planning to  
speak in Hiroshima. I have not received very many responses.

It looks like we will have remote presentation capability, so those  
not attending in person will be able to present.

Alissa

Begin forwarded message:

> From: Alissa Cooper <[email-masked]>
> Date: October 12, 2009 1:37:56 PM BST
> To: GEOPRIV <[email-masked]>
> Subject: [Geopriv] Hiroshima planning
>
> If you are planning to speak during the GEOPRIV session in  
> Hiroshima, please send an email to Richard and myself explaining:
>
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>