Subject: [Geopriv] held-identity and subjective network views

From: Alissa Cooper <[email-masked]>
Date: Sat, 10 Oct 2009 21:23:21 +0100

Section 3.1.1 of held-identity says:
> Subjective views of the network mean that the identifier a requests  
> uses to refer to one physical entity could actually apply to a  
> different physical entity when used in a different network context.  
> Unless an authorized third party requester and LIS operate in the  
> same network context, each could have a different subjective view of  
> the meaning of the identifier.
> In this case, the third party receives information that is correct  
> only within the network context of the LIS. The location information  
> provided by the LIS is probably misleading: the requester believes  
> that the information relates to a different entity than it was  
> generated for.
This notes the potential for misleading location information, but does  
not explain that subjective views also create the potential for the  
LIS to apply the wrong policy to a given location request. It's sort  
of implied, but I think it's worth stating explicitly, because it  
creates a problem of equal concern if the LIS doesn't realize it's  
dealing with a subjective view.

Alissa

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 12 Oct 2009 18:49:14 -0500

Thanks Alissa,

I've raised this as an issue and I'll propose some text when I've cleared my backlog.  Hopefully, we'll have time to discuss this before the cutoff, so the draft can reflect consensus.

--Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Alissa Cooper
> Sent: Sunday, 11 October 2009 7:23 AM
> To: GEOPRIV
> Subject: [Geopriv] held-identity and subjective network views
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]