Subject: [Geopriv] Draft agenda for IETF 77

From: Alissa Cooper <[email-masked]>
Date: Thu, 4 Mar 2010 13:38:39 +0000

A draft agenda for our IETF 77 session is below. We are scheduled for  
Tuesday 17:40-19:40. Please let me know if you think any changes  
should made.

Administrivia and agenda bash (5m)

Lightning talks:
-- Closing out -rfc3825bis (5m)
-- Closing out held-identity-extensions (5m)

Slightly less than lightning talks:
-- dhcp-lbyr-uri-option (10m)
-- draft-rosen-geopriv-pidf-interior (10m)
-- res-gw-lis-discovery (10m)
-- deref-protocol (10m)

Major topics:
-- Indoor location (30m)
-- held-measurements (30m)

Alissa

---

From: Marc Linsner <[email-masked]>
Date: Fri, 05 Mar 2010 08:02:28 -0500

Alissa,

Under major topics.....

> -- res-gw-lis-discovery (10m)

Is this based on "draft-thomson-geopriv-relative-location-00" ??

Thanks,

-Marc-

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 5 Mar 2010 13:05:58 +0000

> Is this based on "draft-thomson-geopriv-relative-location-00" ??

Yes, the discussion will be based on that draft.

Alissa

---

From: Richard Barnes <[email-masked]>
Date: Fri, 5 Mar 2010 22:58:31 +0800

Full list of draft names, corresponding to agenda slots:

-- draft-ietf-geopriv-rfc3825bis
-- draft-ietf-geopriv-held-identity-extensions

-- draft-ietf-geopriv-dhcp-lbyr-uri-option
-- draft-rosen-geopriv-pidf-interior
-- draft-thomson-geopriv-res-gw-lis-discovery
-- draft-winterbottom-geopriv-deref-protocol

-- draft-thomson-geopriv-relative-location
-- draft-thomson-geopriv-held-measurements