Subject: [Geopriv] [Fwd: Re: [earlywarning] Informal Gathering at IETF#77]

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 22 Mar 2010 10:34:50 -0400

Some of you might be interested in this activity.

-------- Original Message --------
Subject: 	Re: [earlywarning] Informal Gathering at IETF#77
Date: 	Mon, 22 Mar 2010 10:28:53 -0400
From: 	Hannes Tschofenig <[email-masked]>
To: 	[email-masked]
References: 	<[email-masked]>

Hi all,

I got a few responses to my mail and hence I would propose to meet on 
Wednesday from 13:00 to 15:00. 
I will try to find a room.

We would be working on the charter text.

Ciao
Hannes

Hannes Tschofenig wrote:
> Hi all,
>
> the IETF#77 meeting is getting closer and I was wondering whether some 
> of you would like to get together to chat about the charter text. We, 
> for some reason, got a bit struck with the wording of the charter.
>
> Drop me a mail if you are interested to chat about this topic!
>
> Ciao
> Hannes
>
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 22 Mar 2010 11:19:38 -0500

Some might also be attending TSVAREA (Wed 1300-1500) who has a 
mini-BoF on RSVP's future in the IETF. I at least will be in that 
meeting -- as will several ADs interested in this topic.

James

At 09:34 AM 3/22/2010, Hannes Tschofenig wrote:
>I got a few responses to my mail and hence I would propose to meet 
>on Wednesday from 13:00 to 15:00. I will try to find a room.
>
>>the IETF#77 meeting is getting closer and I was wondering whether 
>>some of you would like to get together to chat about the charter 
>>text. We, for some reason, got a bit struck with the wording of the charter.
>>
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv