Subject: [Geopriv] And the rulemaker is.......?

From: Marc Linsner <[email-masked]>
Date: Fri, 12 Mar 2010 09:32:29 -0500

http://news.bbc.co.uk/2/hi/technology/8559683.stm

" Researchers have produced a mobile phone that could be a boon for prying
bosses wanting to keep tabs on the movements of their staff. "

Lovely!

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 12 Mar 2010 13:12:10 -0800

Love the quote at the end:

"I'm afraid ordinary citizens don't care about this lack of rights.
Consequently because of technology like this, Japan is heading for the Dark
Ages," said Mr Hizumi.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Marc Linsner
Sent: Friday, March 12, 2010 6:32 AM
To: [email-masked]
Subject: [Geopriv] And the rulemaker is.......?

Lovely!

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Richard Barnes <[email-masked]>
Date: Fri, 12 Mar 2010 16:14:27 -0500

I wonder if the technology allows them to track when I make obscene  
gestures in frustration with the device?