Subject: [Geopriv] What's the state of the HELD deref ID?

From: "James M. Polk" <[email-masked]>
Date: Sun, 07 Mar 2010 15:51:43 -0600

Anyone know what happened to the HELD Dereference ID?

  [ID-HELD-DEREF] J. Winterbottom, H. Tschofenig, H. Schulzrinne, M.
            Thomson, M. Dawson, "A Location Dereferencing Protocol Using
            HELD", "work in progress", July 2009

It isn't listed on the tools page as an ID (current or expired or 
dead) or as an RFC...

I need the updated date of when the last version existed to submit 
the DHCP Location URI draft, but more importantly, I can't reference 
to something that doesn't exist anymore.

Anyone have a clue what happened here?

Obviously, I do not   :-\

James

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 8 Mar 2010 06:01:10 +0800

http://tools.ietf.org/html/draft-winterbottom-geopriv-deref-protocol-05

It's there dude.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of James M. Polk [[email-masked]]
Sent: Sunday, March 07, 2010 3:51 PM
To: [email-masked]
Subject: [Geopriv] What's the state of the HELD deref ID?

Obviously, I do not   :-\

James

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 07 Mar 2010 16:03:59 -0600

>http://tools.ietf.org/html/draft-winterbottom-geopriv-deref-protocol-05

I was focusing too hard on only looking at the WG items.

Isn't this already supposed to be a WG item?

(or is this salt into an open wound?)

Thanks though

James

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 8 Mar 2010 06:04:57 +0800

Well it was accept umpteen IETFs ago, but no milestone was made for it, so I couldn't submit it.
I think (hope) that that will change at this IETF.

Cheers
James

________________________________________
From: James M. Polk [[email-masked]]
Sent: Sunday, March 07, 2010 4:03 PM
To: Winterbottom, James; [email-masked]
Subject: RE: [Geopriv] What's the state of the HELD deref ID?

Thanks though

James