Subject: Re: [Geopriv] WGLC of draft-ietf-geopriv-arch

From: Robert Sparks <[email-masked]>
Date: Tue, 27 Apr 2010 12:06:59 -0500

Folks,

If you have read this document and believe it is ready for publication, please respond to this thread.

RjS

On Feb 24, 2010, at 11:14 PM, Cullen Jennings wrote:

> 
> I would like to start a working group last call for draft-ietf-geopriv-arch. This WGLC will end on March 12.  Due to the chairs being authors of this document, Robert and I in our AD roles will make any consensus calls are needed for this draft.
> 
> Thanks, Cullen & Robert
> 
> 
> 
> 
> 
>

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 28 Apr 2010 06:54:43 +0800

I've read the document.  It is ready for publication.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Robert Sparks
> Sent: Wednesday, 28 April 2010 3:07 AM
> To: GEOPRIV
> Subject: Re: [Geopriv] WGLC of draft-ietf-geopriv-arch
> 
> Folks,
> 
> > I would like to start a working group last call for draft-ietf-
> geopriv-arch. This WGLC will end on March 12.  Due to the chairs being
> authors of this document, Robert and I in our AD roles will make any
> consensus calls are needed for this draft.
> >
> > Thanks, Cullen & Robert
> >
> >
> >
> >
> >
> >
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv