Subject: [Geopriv] NIST Personally Identifiable Information guidelines

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 23 Apr 2010 07:36:32 +0800

In terms of comprehensive analysis on how personally identifiable information is collected, stored and handled, this document is quite good.

  http://csrc.nist.gov/publications/nistpubs/800-122/sp800-122.pdf

Information on location information is light, since this tends toward dealing with more stable data, which leads to the bulk of the discussion being on data retention.  The principles are still sound.  Worth skimming.  If 60 pages seems daunting, Section 4 talks about the set of protection measures.

Obviously, you can ignore all the irrelevant [1] stuff on US law.

(Via Schneier on Security)

--Martin

[1] subjective: some items may apply in your jurisdiction

---

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Apr 2010 16:46:37 -0700

Very good stuff, thanks for pointing it out.

regards,

Ted

On Thu, Apr 22, 2010 at 4:36 PM, Thomson, Martin
<[email-masked]> wrote:
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>