Subject: [Geopriv] Fwd: I-D Action:draft-george-geopriv-lamp-post-00.txt

From: Robins George <[email-masked]>
Date: Thu, 01 Jul 2010 17:21:13 +0800

The ECRIT WG believes, GEO-PRIV WG would be more appropriate to discuss 
this draft [1], by considering the previous discussions happened in the 
GEO-PRIV mailing list. More over, draft is talking about location 
information.

Will everyone please give this draft a review, and post comments, 
questions, and suggested changes?

[1] - draft-george-ecrit-lamp-post-02

- robins.

-------- Original Message --------
Subject: 	I-D Action:draft-george-geopriv-lamp-post-00.txt
Date: 	Thu, 01 Jul 2010 02:15:02 -0700 (PDT)
From: 	[email-masked]
Reply-To: 	[email-masked]
To: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Civic Location Format Extension for Utility and Lamp Post Numbers
	Author(s)       : R. George, et al.
	Filename        : draft-george-geopriv-lamp-post-00.txt
	Pages           : 6
	Date            : 2010-07-01

This document describes an extension to civic location format and
adds two new CAtypes: PN (pole number) and MP (milepost).  Pole
Numbers are used on poles such as lamp posts or utility poles, and
can be used in some circumstances as location information.  Mileposts
are numeric values measured from an end of a trail, road, railway
line or other feature.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-george-geopriv-lamp-post-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Carl Reed" <[email-masked]>
Date: Sat, 3 Jul 2010 13:36:35 -0600

Robins -

I would suggest adding some clauses stating that MP shall be used in conjunction with RD or some other feature type that references a linear feature, such as a stream, road, or trail. A mile marker/post means nothing unless there is a reference feature. Also, there are often rules regarding from which "end" of the feature the marker is calculated from. Not sure if this information needs to also be encoded. Perhaps worth some discussion. Finally, the mile market issue was intensely discussed in the NENA Next Generation Data Working Group. This discussion was part of the larger addressing standards discussion. Unfortunately, I cannot remember the outcome :-( but we can find out.

Also, for those interested, there is an ISO standard for an abstract model for linear referencing (ISO 19148).

Regards

Carl Reed
CTO
OGC
  ----- Original Message ----- 
  From: Robins George 
  To: [email-masked] 
  Sent: Thursday, July 01, 2010 3:21 AM
  Subject: [Geopriv] Fwd: I-D Action:draft-george-geopriv-lamp-post-00.txt

  The ECRIT WG believes, GEO-PRIV WG would be more appropriate to discuss this draft [1], by considering the previous discussions happened in the GEO-PRIV mailing list. More over, draft is talking about location information.

  Will everyone please give this draft a review, and post comments, questions, and suggested changes?  

  - robins.

  -------- Original Message -------- Subject:  I-D Action:draft-george-geopriv-lamp-post-00.txt 

------------------------------------------------------------------------------

  _______________________________________________
  Geopriv mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/geopriv

---

From: Brian Rosen <[email-masked]>
Date: Sat, 3 Jul 2010 16:53:18 -0400

I am a co-author on this draft, and the milepost addition to the lamp  
post original was motivated by the NENA requirement to have a milepost.

I agree that the MP nearly always needs a road name.  So does a house  
number.  The current documents don't have requirements like that,  
primarily because we keep finding odd cases that don't meet what we  
thought was a simple rule.

Brian
On Jul 3, 2010, at 3:36 PM, Carl Reed wrote:

> Robins -
>
> I would suggest adding some clauses stating that MP shall be used in  
> conjunction with RD or some other feature type that references a  
> linear feature, such as a stream, road, or trail. A mile marker/post  
> means nothing unless there is a reference feature. Also, there are  
> often rules regarding from which "end" of the feature the marker is  
> calculated from. Not sure if this information needs to also be  
> encoded. Perhaps worth some discussion. Finally, the mile market  
> issue was intensely discussed in the NENA Next Generation Data  
> Working Group. This discussion was part of the larger addressing  
> standards discussion. Unfortunately, I cannot remember the outcome :- 
> ( but we can find out.
>
> Also, for those interested, there is an ISO standard for an abstract  
> model for linear referencing (ISO 19148).
>
> Regards
>
> Carl Reed
> CTO
> OGC
> The ECRIT WG believes, GEO-PRIV WG would be more appropriate to  
> discuss this draft [1], by considering the previous discussions  
> happened in the GEO-PRIV mailing list. More over, draft is talking  
> about location information.
>

---

From: Robins George <[email-masked]>
Date: Mon, 05 Jul 2010 15:36:37 +0800

Carl,

Agree that we need a reference feature to this CAtype. Will it make 
sense to consider MP with a parameter to specify additional information 
(what kind, road name ... ?) Unfortunately, that required a new xml 
namespace, a registry ...

-Robins

On 7/4/2010 3:36 AM, Carl Reed wrote:
> encoded. Perhaps worth some discussion. Finally, the mile market issue 
> was intensely discussed in the NENA Next Generation Data Working 
> Group. This discussion was part of the larger addressing standards 
> discussion. Unfortunately, I cannot remember the outcome :-( but we 
> can find out.
>     *From:* Robins George <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Thursday, July 01, 2010 3:21 AM
>     *Subject:* [Geopriv] Fwd: I-D
>     Action:draft-george-geopriv-lamp-post-00.txt
>
>
>     ------------------------------------------------------------------------