Subject: Re: [Geopriv] Call for consensus: WG item adoption

From: Alissa Cooper <[email-masked]>
Date: Fri, 2 Jul 2010 10:33:57 +0100

Thanks all for responding. It looks like we have pretty clear  
consensus to adopt all three as WG items and keep the work going on  
them, so that's what we'll do.

Alissa

On Jun 22, 2010, at 12:46 PM, Alissa Cooper wrote:

> Since we've progressed a number of WG items recently, we have space  
> in our queue for some new ones. I'd like to make a call for  
> consensus about adopting the following three documents as GEOPRIV  
> work items:
>
> 1) draft-thomson-geopriv-relative-location-01
> 2) draft-thomson-geopriv-held-measurements-06
> 3) draft-winterbottom-geopriv-deref-protocol-03
>
> These were all among the documents that received expressions of  
> support from the working group at IETF 77 [1]. The top two have been  
> recently revised to address feedback from the meeting, the list, and  
> design team work.
>
> Please send your responses about each document to the list no later  
> than Monday, June 28.
>
> Alissa
>
> [1] http://www.ietf.org/mail-archive/web/geopriv/current/msg08428.html
>
>
>
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 2 Jul 2010 18:42:02 +0800

Thanks Alissa.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Alissa Cooper [[email-masked]]
Sent: Friday, July 02, 2010 4:33 AM
To: [email-masked]
Subject: Re: [Geopriv] Call for consensus: WG item adoption

Alissa