Subject: Re: [Geopriv] Geopriv Digest, Vol 75, Issue 6

From: Geoff Thompson <[email-masked]>
Date: Tue, 10 Aug 2010 07:50:47 -0700

Brian-

On 10/8/10 6:25 AM, [email-masked] wrote:
> Message: 1
> Date: Tue, 10 Aug 2010 09:11:21 -0400
> From: Brian Rosen<[email-masked]>
> Subject: Re: [Geopriv] draft-ietf-geopriv-rfc3825bis
> To: "Tschofenig, Hannes (NSN - FI/Espoo)"<[email-masked]>
> ...
>
> But the reality is that everyone uses switched architecture and unless you have admin access to the switch you can't do that.
>
>    
Unfortunately that is not true.  Shared media lives in PONs, cable 
systems and mesh wireless systems.

Geoff

---

From: Marc Linsner <[email-masked]>
Date: Tue, 10 Aug 2010 10:59:57 -0400

Geoff,

> systems and mesh wireless systems.

For the purposes of this context, I've already covered the caveat for
wireless.

PON and Cable is encrypted at client DHCP time.

-Marc-

> 
> Geoff
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv