Subject: [Geopriv] SIP Location Conveyance

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 12 Oct 2010 13:27:03 +0300

I was wondering how the update for the SIP Location Conveyance draft is going to look like since we are soon approaching the usual one-document per IETF meeting cycle submission deadline.

Ciao
Hannes

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 12 Oct 2010 12:41:46 -0500

At 05:27 AM 10/12/2010, Hannes Tschofenig wrote:
>I was wondering how the update for the SIP Location Conveyance draft 
>is going to look like since we are soon approaching the usual 
>one-document per IETF meeting cycle submission deadline.

Hannes

Can you send any message my way without digging at me?!!

You'll get an update once it posts... no sooner, you haven't earned it.

James

>Ciao
>Hannes
>
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv