Subject: Re: [Geopriv] Draft IETF 79 Agenda

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 28 Oct 2010 20:01:42 +0800

I think 15 mins is enough to introduce the problem and how this draft addresses it. We have virtual interim happen soon after to discuss the pros and cons of this solution versus others.

Cheers
James

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Alissa Cooper <[email-masked]>; [email-masked] <[email-masked]>
Sent: Thu Oct 28 18:48:34 2010
Subject: Re: [Geopriv] Draft IETF 79 Agenda

I wonder whether 15mins will be enough to discuss the topic. We had a punch
of mails on the subject recently.

On 10/27/10 7:56 PM, "Alissa Cooper" <[email-masked]> wrote:

> 15m civic addressing extensions, draft-winterbottom-geopriv-local-
> civic, draft-ietf-geopriv-prefix, etc. (R. Barnes)

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 28 Oct 2010 08:09:26 -0400

I also understand that there is a mailing list that can be used for  
these kind of discussions :)

On Oct 28, 2010, at 8:01 AM, Winterbottom, James wrote:

> I think 15 mins is enough to introduce the problem and how this  
> draft addresses it. We have virtual interim happen soon after to  
> discuss the pros and cons of this solution versus others.
>
> Cheers
> James
>
> To: Alissa Cooper <[email-masked]>; [email-masked] <[email-masked] 
> >