Subject: Re: [Geopriv] Draft IETF 79 Agenda

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Nov 2010 18:19:37 +0000

Here is the updated agenda (added a location obscuring slot and  
changed the presenter of draft-brim-mobility-and-privacy). The civic  
addressing slot has been kept short in expectation of making more  
progress at the virtual interim.

Alissa

INTRO:
5m Chairs intro & administrivia

LIGHTNING TALKS:
5m draft-ietf-sipcore-location-conveyance (J. Polk)
5m draft-ietf-geopriv-relative-location (M. Thomson)

DISCUSSION OF DRAFTS IN IESG PROCESSING:
15m draft-ietf-geopriv-policy (H. Tschofenig)
15m draft-thomson-geopriv-location-obscuring (M. Thomson)

WG DRAFT UPDATES:
15m draft-ietf-geopriv-deref-protocol (M. Thomson)
15m draft-ietf-geopriv-held-measurements (M. Thomson)

NON-WG DRAFT PRESENTATIONS AND DISCUSSION:
15m civic addressing extensions, draft-winterbottom-geopriv-local- 
civic, draft-ietf-geopriv-prefix, etc. (R. Barnes)
15m draft-barnes-geopriv-policy-uri (R. Barnes) -- expect to call for  
WG adoption
15m draft-thomson-geopriv-res-gw-lis-discovery (R. Bellis) -- expect  
to call for WG adoption
15m draft-hoene-geopriv-bli (C. Hoene)
15m draft-brim-mobility-and-privacy (M. Linsner)

On Oct 27, 2010, at 5:56 PM, Alissa Cooper wrote:

> A draft agenda for the WG meeting is below. Please send suggested  
> changes by this Friday, October 29.
>
> Since several WG members will not be present in Beijing, we are  
> hoping to schedule a virtual interim meeting within two weeks after  
> IETF 79 to discuss civic address extensions. The slot on the agenda  
> below should serve to tee up that discussion. I will send around a  
> doodle poll shortly for virtual interim scheduling.
>
> Cheers,
> Alissa
>
>
> INTRO:
> 5m Chairs intro & administrivia
>
> LIGHTNING TALKS:
> 5m draft-ietf-sipcore-location-conveyance (J. Polk)
> 5m draft-ietf-geopriv-relative-location (M. Thomson)
>
> WG DRAFT UPDATES:
> 15m location obfuscation and draft-ietf-geopriv-policy (H. Tschofenig)
> 15m draft-ietf-geopriv-deref-protocol (M. Thomson)
> 15m draft-ietf-geopriv-held-measurements (M. Thomson)
>
> NON-WG DRAFT PRESENTATIONS AND DISCUSSION:
> 15m civic addressing extensions, draft-winterbottom-geopriv-local- 
> civic, draft-ietf-geopriv-prefix, etc. (R. Barnes)
> 15m draft-barnes-geopriv-policy-uri (R. Barnes) -- expect to call  
> for WG adoption
> 15m draft-thomson-geopriv-res-gw-lis-discovery (R. Bellis) -- expect  
> to call for WG adoption
> 15m draft-hoene-geopriv-bli (C. Hoene)
> 15m draft-brim-mobility-and-privacy (S. Brim)
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: Dorothy Gellert <[email-masked]>
Date: Mon, 1 Nov 2010 15:00:17 -0700

HI Alissa,

Is there any way at all  to move the geopriv timeslot back to the Tuesday
morning slot?
I've grown quite attached to that timeslot.

Thanks for considering the request,
Best Regards,
Dorothy

On Mon, Nov 1, 2010 at 2:57 PM, Dorothy Gellert
<[email-masked]>wrote:

>
>
> On Mon, Nov 1, 2010 at 11:19 AM, Alissa Cooper <[email-masked]> wrote:
>
>> Here is the updated agenda (added a location obscuring slot and changed
>> the presenter of draft-brim-mobility-and-privacy). The civic addressing slot
>> has been kept short in expectation of making more progress at the virtual
>> interim.
>>
>>
>> Alissa
>>
>>
>> INTRO:
>> 15m civic addressing extensions, draft-winterbottom-geopriv-local-civic,
>> draft-ietf-geopriv-prefix, etc. (R. Barnes)
>> 15m draft-barnes-geopriv-policy-uri (R. Barnes) -- expect to call for WG
>> adoption
>> 15m draft-thomson-geopriv-res-gw-lis-discovery (R. Bellis) -- expect to
>> call for WG adoption
>>  A draft agenda for the WG meeting is below. Please send suggested changes
>>> by this Friday, October 29.
>>>
>>> Since several WG members will not be present in Beijing, we are hoping to
>>> schedule a virtual interim meeting within two weeks after IETF 79 to discuss
>>> civic address extensions. The slot on the agenda below should serve to tee
>>> up that discussion. I will send around a doodle poll shortly for virtual
>>> interim scheduling.
>>>
>>> Cheers,
>>> Alissa
>>>
>>>
>>> INTRO:
>>> 15m civic addressing extensions, draft-winterbottom-geopriv-local-civic,
>>> draft-ietf-geopriv-prefix, etc. (R. Barnes)
>>> 15m draft-barnes-geopriv-policy-uri (R. Barnes) -- expect to call for WG
>>> adoption
>>> 15m draft-thomson-geopriv-res-gw-lis-discovery (R. Bellis) -- expect to
>>> call for WG adoption

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 2 Nov 2010 10:21:31 +0000

Unfortunately the RAI scheduling was a bear this time, and the current  
agenda is really the only way we could make it work for the chairs of  
all the relevant WGs.

Alissa

On Nov 1, 2010, at 10:00 PM, Dorothy Gellert wrote:

> HI Alissa,
>
> Is there any way at all  to move the geopriv timeslot back to the  
> Tuesday morning slot?
> On Mon, Nov 1, 2010 at 2:57 PM, Dorothy Gellert <[email-masked] 
> > wrote:
>
>