Subject: [Geopriv] IETF 79 consensus calls

From: Alissa Cooper <[email-masked]>
Date: Tue, 7 Dec 2010 09:17:09 +0000

We had a number of items from the meeting at IETF 79 that require list  
consensus. Please respond by December 13 to indicate whether or not  
you support each of the following:

1. Adoption of the following milestone: "Submit policy control  
mechanism for location configuration as Proposed Standard"

2. Adoption of draft-barnes-geopriv-policy-uri-02 as a WG item (to  
fulfill the above proposed milestone)

3. Changing the scope of the current residential gateway milestone  
("Submit recommendations for LIS discovery through residential  
gateways as Informational") such that it applies only to first  
parties, like so: "Submit recommendations for LIS discovery conducted  
by hosts behind residential gateways as Informational"

Thanks,
Alissa

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 8 Dec 2010 05:32:48 +0800

I support all three of these.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Alissa Cooper
> Sent: Tuesday, 7 December 2010 8:17 PM
> To: [email-masked]
> Subject: [Geopriv] IETF 79 consensus calls
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 14 Dec 2010 18:53:09 +0000

Please respond to these consensus calls ASAP. We received very little  
response thus far.

Begin forwarded message:

> From: Alissa Cooper <[email-masked]>
> Date: December 7, 2010 9:17:09 AM GMT
> To: [email-masked]
> We had a number of items from the meeting at IETF 79 that require  
> list consensus. Please respond by December 13 to indicate whether or  
> not you support each of the following:
>
> parties, like so: "Submit recommendations for LIS discovery  
> conducted by hosts behind residential gateways as Informational"
>
>
> Thanks,
> Alissa
>
>
>
>
>
>
>
>
>
>
>
>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 14 Dec 2010 14:00:13 -0500

I support all 3 of these items.

Brian
On Dec 14, 2010, at 1:53 PM, Alissa Cooper wrote:

> Please respond to these consensus calls ASAP. We received very little response thus far.
> 
> Begin forwarded message:
> 
>> We had a number of items from the meeting at IETF 79 that require list consensus. Please respond by December 13 to indicate whether or not you support each of the following:
>> 
>> 1. Adoption of the following milestone: "Submit policy control mechanism for location configuration as Proposed Standard"
>> 
>> 2. Adoption of draft-barnes-geopriv-policy-uri-02 as a WG item (to fulfill the above proposed milestone)
>> 
>> 3. Changing the scope of the current residential gateway milestone ("Submit recommendations for LIS discovery through residential gateways as Informational") such that it applies only to first parties, like so: "Submit recommendations for LIS discovery conducted by hosts behind residential gateways as Informational"
>> 
>> 
>> Thanks,
>> Alissa
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 15 Dec 2010 03:44:32 +0800

Yes to all three for me.

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 14 Dec 2010 15:28:43 -0600

I support adopting 1 and 2.

I'm still not sure about 3 yet.

James

---

From: "Dawson, Martin" <[email-masked]>
Date: Wed, 15 Dec 2010 08:02:24 +0800

I support 1,2, and 3.

Regards,
Martin Dawson

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 20 Dec 2010 17:25:38 +0000

Thanks all. Looks like we have rough consensus on these. We will  
submit updated milestones and adopt policy-uri once the milestones are  
in.

Alissa

On Dec 14, 2010, at 6:53 PM, Alissa Cooper wrote:

>> list consensus. Please respond by December 13 to indicate whether  
>> or not you support each of the following:
>>