Subject: [Geopriv] Consensus call: Adoption of draft-thomson-geopriv-res-gw-lis-discovery-04

From: Alissa Cooper <[email-masked]>
Date: Wed, 12 Jan 2011 14:18:02 +0000

Now that we have a milestone to "submit recommendations for LIS  
discovery conducted by hosts behind residential gateways as  
Informational," I'd like to call for WG adoption of draft-thomson- 
geopriv-res-gw-lis-discovery-04. Please respond to the list by January  
19, 2011 about adopting this document as a WG item.

Thanks,
Alissa

---

From: "Dawson, Martin" <[email-masked]>
Date: Thu, 13 Jan 2011 08:06:18 +0800

I support its adoption as a WG item.

Best Regards,
Martin Dawson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alissa Cooper
Sent: Thursday, 13 January 2011 1:18 AM
To: [email-masked]
Subject: [Geopriv] Consensus call: Adoption of draft-thomson-geopriv-res-gw-lis-discovery-04

Thanks,
Alissa

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 13 Jan 2011 08:55:25 +0800

I support the adoption of this document.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Alissa Cooper [[email-masked]]
Sent: Wednesday, January 12, 2011 8:18 AM
To: [email-masked]
Subject: [Geopriv] Consensus call: Adoption of  draft-thomson-geopriv-res-gw-lis-discovery-04

Thanks,
Alissa

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 12 Jan 2011 22:42:48 -0500

+1

---

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 14 Jan 2011 05:54:15 +0800

Ditto.

---

From: [email-masked]
Date: Thu, 13 Jan 2011 20:40:36 -0500 (EST)

+1

Carl

---

From: Ray Bellis <[email-masked]>
Date: Fri, 14 Jan 2011 08:34:25 +0000

> Ditto.

And I support it too, of course :)

Ray

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 24 Jan 2011 13:14:18 +0000

Thanks all, looks like we have consensus on this one.
Alissa

On Jan 12, 2011, at 2:18 PM, Alissa Cooper wrote:

> geopriv-res-gw-lis-discovery-04. Please respond to the list by  
> January 19, 2011 about adopting this document as a WG item.
>
> Thanks,
> Alissa
>
>
>
>
>
>
>
>
>
>
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Jan 2011 10:43:22 +0200

I argued that the chosen approach is not the one I would like to see moving forward, and the description in the document replicates text we already have in other documents. 

In that sense I do not want this document as a WG item. 

On Jan 12, 2011, at 4:18 PM, Alissa Cooper wrote:

> Now that we have a milestone to "submit recommendations for LIS discovery conducted by hosts behind residential gateways as Informational," I'd like to call for WG adoption of draft-thomson-geopriv-res-gw-lis-discovery-04. Please respond to the list by January 19, 2011 about adopting this document as a WG item.
> 
> Thanks,
> Alissa
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Jan 2011 10:43:16 +0200

Thanks,

Alissa

Geopriv mailing list

[email-masked]

---

From: Brian Rosen <[email-masked]>
Date: Tue, 25 Jan 2011 09:24:06 -0500

Is there an alternative document that you want to use as a basis for the milestone?

Brian

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 31 Jan 2011 12:26:08 +0000

We're going to go ahead with the (rough) consensus that we have on  
this one, acknowledging that text changes can and will likely be made  
before WGLC, and that the updated milestone is restricted to the first- 
party case.

Alissa

On Jan 25, 2011, at 2:24 PM, Brian Rosen wrote:

>> I argued that the chosen approach is not the one I would like to  
>> see moving forward, and the description in the document replicates  
>> text we already have in other documents.
>>