Subject: Re: [Geopriv] Civic extensions draft

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 7 Jan 2011 06:37:05 +0800

Have folks had time to consider their opinions on this draft?

There is a little pressure from the LOC group in the OMA to get this issue closed.  They have extensions that they want to define.  They already use the XML format in LOCSIP; they also intend to use RFC 4776 - or something very close to it - in LPPe.

--Martin

On 2010-12-17 at 15:43:55, Thomson, Martin wrote:
> I've just posted a revision to the -local-civic draft that captures
> some of the progress in the civic address extension discussions we've
> been having.
> 
>    http://tools.ietf.org/html/draft-winterbottom-geopriv-local-civic-04
> 
> The changes are based on the discussions that
> Brian, Richard, JamesW and I have had both on and off list.
> 
> This isn't the end of the discussion.  We haven't completely finished
> ironing out all the details, but we've made some fairly significant
> progress.
> 
> The high points:
> 
>  - problem: there are two formats, and currently two places that
> extensions to those formats can originate
> 
>  - solution: the draft makes the XML format the only place an extension
> can originate
> 
>  - consequence: one final CAtype is defined for carrying an XML-
> originating extension
> 
>  - consequence: the CAtype registry is revised to reflect this
> 
> 
> I think that this is simple, pragmatic and backward compatible.
> 
> --Martin
> 
> p.s. On leave until January.  Apologies if responses are a little slow.
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 20 Jan 2011 07:50:39 +0800

Can we please see some feedback on this updated document?
We would like to get the issue of civic schema extensions resolved quickly to avoid extensions occurring that differ from what we would all like to see happen.

Cheers
James

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Thomson, Martin
> Sent: Friday, 17 December 2010 3:44 PM
> To: [email-masked]
> Subject: [Geopriv] Civic extensions draft
> 
> I've just posted a revision to the -local-civic draft that captures some
> of the progress in the civic address extension discussions we've been
> having.
> 
> A lot has changed.  The changes are based on the discussions that Brian,
> Richard and I have had both on and off list.
>