Subject: [Geopriv] General consensus on Civic schema extensions

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 25 Jan 2011 07:28:50 +0800

Hi Alissa and Richard,

At the virtual interim, did we get general consensus from the WG that we needed to have a milestone for a document describing how to do civic address extensions? I did think that we had at least got that. If we did, can we get a milestone added to the charter for it please?

Given the relatively little opposition to the latest version of local-civic, it also seems like we might be approaching consensus on a mechanism to meet this milestone.

Cheers
James

---

From: Brian Rosen <[email-masked]>
Date: Mon, 24 Jan 2011 19:08:24 -0500

I am in favor of this.

I have some issues with the current draft, but they are relatively minor.  I am comfortable with the basic idea.

Brian

On Jan 24, 2011, at 6:28 PM, Winterbottom, James wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv