Subject: [Geopriv] Consensus call: Civic extensions

From: Richard L. Barnes <[email-masked]>
Date: Mon, 31 Jan 2011 10:02:06 -0500

Hey all,

The chairs would like to get a sense of the working group for a plan for a group of civic-address-related issues.  

-- Request a milestone for civic address extensibility
Dec 2012 - Submit recommendations for civic address extensions as PS

-- Adopt draft-winterbottom-geopriv-local-civic-04 as the basis for this milestone

-- Merge draft-ietf-geopriv-prefix-00 and draft-george-geopriv-lamp-post-00 into the milestone draft.

Please send comments on this proposal to the list by Monday, 7 Feb 2011.

Thanks,
--Richard

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 1 Feb 2011 06:02:12 +0800

Yes to the first two.

I have no strong opinion on the merging of prefix and lamp-post.  I'll go with the crowd on that part.

On 2011-02-01 at 02:02:06, Richard L.Barnes wrote:
> Hey all,
> 
> The chairs would like to get a sense of the working group for a plan
> for a group of civic-address-related issues.
>

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 1 Feb 2011 06:02:35 +0800

> Dec 2012 - Submit recommendations for civic address extensions as PS
[AJW] I support the creation of this milestone.

> -- Adopt draft-winterbottom-geopriv-local-civic-04 as the basis for this
[AJW] I support this proposal

> 00 into the milestone draft.
[AJW] I support this proposal also.

---

From: Brian Rosen <[email-masked]>
Date: Mon, 31 Jan 2011 17:13:54 -0500

I support this plan

Brian

On Jan 31, 2011, at 10:02 AM, Richard L. Barnes wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Dawson, Martin" <[email-masked]>
Date: Tue, 1 Feb 2011 08:18:17 +0800

Sounds good thanks Richard.

Cheers,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard L.Barnes
Sent: Tuesday, 1 February 2011 2:02 AM
To: [email-masked]
Subject: [Geopriv] Consensus call: Civic extensions

Hey all,

Thanks,
--Richard

---

From: Robins George <[email-masked]>
Date: Tue, 1 Feb 2011 09:35:04 +0530

+1

-Robins

On 01-Feb-2011 3:44 AM, "Brian Rosen" <[email-masked]> wrote:
>> -- Merge draft-ietf-geopriv-prefix-00 and
draft-george-geopriv-lamp-post-00 into the milestone draft.