Subject: [Geopriv] I-D Action: draft-ietf-geopriv-deref-protocol-04.txt

From: [email-masked]
Date: Sun, 30 Oct 2011 18:10:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : A Location Dereferencing Protocol Using HELD
	Author(s)       : James Winterbottom
                          Hannes Tschofenig
                          Henning Schulzrinne
                          Martin Thomson
                          Martin Dawson
	Filename        : draft-ietf-geopriv-deref-protocol-04.txt
	Pages           : 24
	Date            : 2011-10-30

   This document describes how to use the Hypertext Transfer Protocol
   (HTTP) over Transport Layer Security (TLS) as a dereferencing
   protocol to resolve a reference to a Presence Information Data Format
   Location Object (PIDF-LO).  The document assumes that a Location
   Recipient possesses a URI that can be used in conjunction with the
   HTTP-Enabled Location Delivery (HELD) protocol to request the
   location of the Target.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-deref-protocol-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-geopriv-deref-protocol-04.txt

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 31 Oct 2011 09:34:41 +0800

There were a few bug fixes arising from gen-art and secdir reviews.  Other than that, this just keeps the draft fresh.

On 2011-10-31 at 12:10:28, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories. This draft is a work item of the Geographic 
> Location/Privacy Working Group of the IETF.
>