Subject: [Geopriv] Status of draft-ietf-geopriv-local-civic

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 6 Oct 2011 15:39:05 +0300

Hi all, 

what is the status of this document?

Ciao
Hannes

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 10 Oct 2011 10:19:47 +0800

Hi Hannes,

Sorry for the late reply, I was on leave.
The document is under going some final edits to reflect the consensus call at the IETF and we hope to have it released shortly.

Cheers
James

James Winterbottom
Global Product Manager
CommScope GeoLENs
IP Location Product Portfolio
Email: [email-masked]
Phone: +61-2-42-212938
Mobile: +61-447-773-560

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hannes Tschofenig
> Sent: Thursday, 6 October 2011 11:39 PM
> To: [email-masked]
> Subject: [Geopriv] Status of draft-ietf-geopriv-local-civic
> 
> Hi all,
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 12 Oct 2011 09:15:44 +0300

Thanks, James. 

I am looking forward to the updated document!