Subject: [Geopriv] Progress on location data standard and provisions for publisher/business metadata and controls?

From: "Hedrington, Benjamin" <[email-masked]>
Date: Wed, 2 Jan 2013 16:37:06 +0000

Hello Team,

I work for a large retailer and I am interested in the progress here on open/reusable data standards with respect to better location information for our customers inside and outside our locations. How to provide this data, make it work across devices, services where consumers expect it to work and ways to update, change and remove data will be a primary question as this industry moves forward. In common terms how far along are we here?

Thanks for all your work to date,
-Ben 

---
ben hedrington
product and strategy - digital experiences + mobile
best buy

Sent from my mobile.

---

From: Kipp Jones <[email-masked]>
Date: Wed, 2 Jan 2013 14:04:28 -0600

Hi Ben,

I can give an update from my perspective and perhaps the chairs can fill in any details from their side.

Regarding the specification, it is currently at version 01: http://datatracker.ietf.org/doc/draft-jones-geopriv-sigpos-survey/

At the meeting in Atlanta in November, there were a number of people that continued to express interest in the spec and the problem space in general.  The current plan is to circulate some responses to the issues raised and work that into a new draft.  I'm looking for more input from interested parties such as yourself to help ensure we are addressing your needs/expectations as much as possible and help solidify the use cases.

So, from a timeline here is what I see (or would like to see):

- January: circulate and hash through changes to produce -02
- February: publish draft -02 (by Feb 18)
- March: IETF 86 (March 10-15), 
	- review changes to the draft
	- add a milestone to the geopriv wg to address this problem
	- make a call to adopt the document to address the milestone

One last point, it might be worthwhile to review the overall geopriv charter to ensure that this work does indeed fit within the scope.  My read is that the specification is for a problem that fits within the current charter, but I may be biased.

Hope that helps and look forward to your input!

Cheers,

Kipp
 
.............................................. 
Kipp Jones
Chief Architect/Privacy Czar
[email-masked]
m: 404.213.9293 | @skykipp

On Jan 2, 2013, at 11:37 AM, "Hedrington, Benjamin" <[email-masked]> wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv