Subject: [Geopriv] Vestigal CAtype registration in relative location

From: Martin Thomson <[email-masked]>
Date: Mon, 15 Jul 2013 14:35:40 -0700

Section 8.5 has a registration for a REL CAtype:

http://tools.ietf.org/html/draft-ietf-geopriv-relative-location#section-8.5

But we don't do that any more since we closed the registry, and the
body of the document doesn't mention the type.

I'm going to remove this.  Object if this would make you sad.

---

From: Brian Rosen <[email-masked]>
Date: Mon, 15 Jul 2013 18:01:34 -0400

I don't see a section 8.5 in the version posted on the tools website, but I agree that there is no del  CAtype

---

From: James Winterbottom <[email-masked]>
Date: Tue, 16 Jul 2013 08:02:33 +1000

Oh SNAP!

On Tue, Jul 16, 2013 at 7:35 AM, Martin Thomson <[email-masked]>wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: "Carl Reed" <[email-masked]>
Date: Mon, 15 Jul 2013 18:24:41 -0600

Still happy.

Carl

From: James Winterbottom 
Sent: Monday, July 15, 2013 4:02 PM
To: Martin Thomson 
Cc: GEOPRIV WG ; [email-masked] 
Subject: Re: [Geopriv] Vestigal CAtype registration in relative location

Oh SNAP!

On Tue, Jul 16, 2013 at 7:35 AM, Martin Thomson <[email-masked]> wrote:

--------------------------------------------------------------------------------
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv