Subject: Re: [Geopriv] Geopriv Digest, Vol 110, Issue 12

From: tsg <[email-masked]>
Date: Thu, 01 Aug 2013 06:16:49 -0700

On 07/31/2013 10:02 PM, Martin Thomson wrote:

Martin - having solved this same issue with the 'range' function within 
any location-indicator-token about 10 years ago I find it interesting 
that you are rehashing the same old issues.

Todd
> On 31 July 2013 22:23, Yuan Yang <[email-masked]> wrote:
>>      There is a hot talk about uncertainty of positon information or
>> position estimations. Besides, the position-related measurements also
>> contain much uncertainness, which has not been associated.
>>
>>      We may need clarify the position uncertainty and the measurement
>> uncertainty. Is that useful to add a definition and an effect of
>> measurement uncertainty in draft-jones-geopriv-sigpos-survey-02?
>
> Hi Yuan,
>
> I'd encourage you to read
> http://tools.ietf.org/html/draft-thomson-geopriv-uncertainty-07.
>
> I think that this includes the definitions that you are talking about.
>
> --Martin
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

-- 
// Standard "perasonal email" disclaimers apply

---

From: "Yuan Yang" <[email-masked]>
Date: Thu, 1 Aug 2013 18:19:47 +0200

I did not want to redefine the term. Just because I often use probability
theory, then I consider every relation as a uncertainty propagation. So
once there was a discussion about uncertainty, I wonder whether they can
clearfy the correlation and difference between the positioning and
measurement uncertainty. Also it is a mistake that I have not carefully
read Martin's drafts.

Best,
Yuan

---

From: Robin Wilton <[email-masked]>
Date: Fri, 2 Aug 2013 10:18:34 +0200

Hi Todd - 

I don't in any way mean this as a contradiction of what you said, but just for clarification…. when you say "having solved this issue", do you mean that you've documented a solution, or that Martin has done so, or that the problem has been generally solved and privacy-enhancing "range" solutions for location indicators are widely deployed and adopted?

… because I'd challenge the last of those assertions… much as I would love it to be the case.  ;^)

Yrs.,
Robin

Robin Wilton
Technical Outreach Director - Identity and Privacy
Internet Society

email: [email-masked]
Phone: +44 705 005 2931
Twitter: @futureidentity

On 1 Aug 2013, at 15:16, tsg wrote:

> Martin - having solved this same issue with the 'range' function within any location-indicator-token about 10 years ago I find it interesting that you are rehashing the same old issues.
> 
> Todd

---

From: "Carl Reed" <[email-masked]>
Date: Thu, 1 Aug 2013 18:16:41 -0600

Yuan -

While not directly appropriate to the work of GeoPriv but you are interested 
in uncertainty and probability (and I would guess some level of modeling and 
simulation), check out UnCertML: http://www.uncertml.org/ . We are using 
UnCertML more and more in the OGC as we move into standards work related to 
modeling, scientific data, complex workflows, and so forth. The key players 
are also OGC Members.

For example, https://portal.opengeospatial.org/files/?artifact_id=46702

Cheers

Carl Reed
CTO
OGC

-----Original Message----- 
From: Yuan Yang
Sent: Thursday, August 01, 2013 10:19 AM
To: [email-masked]
Subject: Re: [Geopriv] Geopriv Digest, Vol 110, Issue 12

Best,
Yuan