Subject: [Geopriv] Draft agenda for IETF 88

From: Alissa Cooper <[email-masked]>
Date: Tue, 22 Oct 2013 11:21:59 -0400

Hi all,

GEOPRIV is scheduled to meet on Thursday, 7 November, 17:30-18:30 in Vancouver. Here is what I'm thinking for an agenda:

5m Chair's intro & administrivia
15m draft-thomson-geopriv-uncertainty (M. Thomson)
15m draft-thomson-geopriv-confidence (M. Thomson)

The two drafts above were updated in August after some list discussion. Those who are interested in this work are encouraged to review the drafts and send comments on the list in advance of the meeting.

Feel free to bash the agenda on the list as well. 

Alissa

---

From: Ray Bellis <[email-masked]>
Date: Wed, 23 Oct 2013 08:43:15 +0000

> Feel free to bash the agenda on the list as well. 

Martin and I need guidance on how to progress draft-ietf-geopriv-res-gw-lis-discovery, which appears to have been bounced back to us by the IESG, although the authors have not had any feedback on the specific DISCUSS points that were not resolved during the IESG telechat.

kind regards,

Ray

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 28 Oct 2013 15:48:43 -0700

Updated agenda has been posted: http://www.ietf.org/proceedings/88/agenda/agenda-88-geopriv

Erik Kline will be presenting draft-google-self-published-geofeeds as a follow-up to his presentation several IETFs ago. Since we have some spare time and our slot is relatively uncontended on the agenda, Martin volunteered to talk about location services and surveillance in light of perpass discussions.

Alissa

On Oct 22, 2013, at 8:21 AM, Alissa Cooper <[email-masked]> wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv