Subject: [Geopriv] I-D Action: draft-ietf-geopriv-res-gw-lis-discovery-07.txt

From: [email-masked]
Date: Mon, 04 Nov 2013 13:53:59 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Geographic Location/Privacy Working Group of the IETF.

	Title           : Location Information Server (LIS) Discovery using IP address and Reverse DNS
	Author(s)       : Martin Thomson
                          Ray Bellis
	Filename        : draft-ietf-geopriv-res-gw-lis-discovery-07.txt
	Pages           : 17
	Date            : 2013-11-04

Abstract:
   The residential gateway is a device that has become an integral part
   of home networking equipment.  Discovering a Location Information
   Server (LIS) is a necessary part of acquiring location information
   for location-based services.  However, discovering a LIS when a
   residential gateway is present poses a configuration challenge,
   requiring a method that is able to work around the obstacle presented
   by the gateway.

   This document describes a solution to this problem.  The solution
   provides alternative domain names as input to the LIS discovery
   process based on the network addresses assigned to a Device.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-geopriv-res-gw-lis-discovery

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-geopriv-res-gw-lis-discovery-07

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-geopriv-res-gw-lis-discovery-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Thomson <[email-masked]>
Date: Mon, 4 Nov 2013 13:59:30 -0800

This addresses a final comment that was missed in the last round of
updates after IESG discussion. (My bad.)

I believe that this clears all discusses.

---------- Forwarded message ----------
From:  <[email-masked]>
Date: 4 November 2013 13:53
Subject: [Geopriv] I-D Action: draft-ietf-geopriv-res-gw-lis-discovery-07.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Geographic Location/Privacy Working
Group of the IETF.

        Title           : Location Information Server (LIS) Discovery
using IP address and Reverse DNS
        Author(s)       : Martin Thomson
                          Ray Bellis
        Filename        : draft-ietf-geopriv-res-gw-lis-discovery-07.txt
        Pages           : 17
        Date            : 2013-11-04

...