Subject: [Geopriv] Consensus call: adoption of draft-thomson-geopriv-confidence-04 and draft-thomson-geopriv-uncertainty-08

From: Alissa Cooper <[email-masked]>
Date: Mon, 09 Dec 2013 13:01:17 -0800

Now that we have a milestone to "Submit an extension to PIDF-LO for
expressing confidence for publication as a PS," I'd like to confirm the
consensus that we had at IETF 88 for WG adoption of
draft-thomson-geopriv-confidence-04 and
draft-thomson-geopriv-uncertainty-08. In talking with Richard and Martin
it seemed sensible to combine these two documents in a new WG draft if we
obtain consensus to adopt.  Please respond to the list by December 19,
2013 about adoption of these two documents in support of the new milestone.

Thanks,
Alissa

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 9 Dec 2013 22:19:24 +0000

Strongly support.  I’ve supplied comments, which I expect will make it into whatever comes next.

Brian

On Dec 9, 2013, at 4:01 PM, Alissa Cooper <[email-masked]> wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: James Winterbottom <[email-masked]>
Date: Tue, 10 Dec 2013 10:05:40 +1100

+1

---

From: Roger Marshall <[email-masked]>
Date: Mon, 9 Dec 2013 23:08:02 +0000

Yes, support.

-----Original Message-----
From: Geopriv [mailto:[email-masked]] On Behalf Of Alissa Cooper
Sent: Monday, December 09, 2013 1:01 PM
To: [email-masked]
Subject: [Geopriv] Consensus call: adoption of draft-thomson-geopriv-confidence-04 and draft-thomson-geopriv-uncertainty-08

Now that we have a milestone to "Submit an extension to PIDF-LO for expressing confidence for publication as a PS," I'd like to confirm the consensus that we had at IETF 88 for WG adoption of
draft-thomson-geopriv-confidence-04 and
draft-thomson-geopriv-uncertainty-08. In talking with Richard and Martin it seemed sensible to combine these two documents in a new WG draft if we obtain consensus to adopt.  Please respond to the list by December 19,
2013 about adoption of these two documents in support of the new milestone.

Thanks,
Alissa

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Laura Liess <[email-masked]>
Date: Tue, 10 Dec 2013 06:44:06 +0100

Yes, I support  this.

Laura

2013/12/10 Roger Marshall <[email-masked]>

> Subject: [Geopriv] Consensus call: adoption of
> draft-thomson-geopriv-confidence-04 and draft-thomson-geopriv-uncertainty-08
>
> CONFIDENTIALITY NOTICE: The information contained in this message may be
> privileged and/or confidential. If you are not the intended recipient, or
> responsible for delivering this message to the intended recipient, any
> review, forwarding, dissemination, distribution or copying of this
> communication or any attachment(s) is strictly prohibited. If you have
> received this message in error, please notify the sender immediately, and
> delete it and all attachments from your computer and network.