Subject: [Geopriv] Meeting in London

From: Alissa Cooper <[email-masked]>
Date: Mon, 17 Feb 2014 10:35:51 -0800

Folks,

GEOPRIV has a 1-hour slot scheduled in London. There has been no list
discussion of draft-ietf-geopriv-uncertainty-00, so I'm wondering if we
should have the meeting in order to motivate discussion, or cancel it
because no one is interested. Please send your thoughts on this question
ASAP.

I believe that draft would be the only agenda item, unless folks have other
suggestions.

Since I'm transitioning to the IESG we are working on finding a new GEOPRIV
chair, and will have an update on that soon.

Best,
Alissa

---

From: Roger Marshall <[email-masked]>
Date: Mon, 17 Feb 2014 18:38:14 +0000

I'd like to see the meeting take place.  I will provide comments to the -uncertainty draft this week.

-roger marshall.

From: Geopriv [mailto:[email-masked]] On Behalf Of Alissa Cooper
Sent: Monday, February 17, 2014 10:36 AM
To: [email-masked]
Subject: [Geopriv] Meeting in London

Folks,

GEOPRIV has a 1-hour slot scheduled in London. There has been no list discussion of draft-ietf-geopriv-uncertainty-00, so I'm wondering if we should have the meeting in order to motivate discussion, or cancel it because no one is interested. Please send your thoughts on this question ASAP.

I believe that draft would be the only agenda item, unless folks have other suggestions.

Since I'm transitioning to the IESG we are working on finding a new GEOPRIV chair, and will have an update on that soon.

Best,
Alissa

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: TGLASSEY <[email-masked]>
Date: Tue, 18 Feb 2014 08:31:33 -0800

I want to attend this meeting electronically. Is there to be a provision 
for that?

Todd Glassey

On 2/17/2014 10:38 AM, Roger Marshall wrote:
>
> I'd like to see the meeting take place.  I will provide comments to 
> the --uncertainty draft this week.
>
> -roger marshall.
>
> *From:*Geopriv [mailto:[email-masked]] *On Behalf Of *Alissa 
> Cooper
> *Sent:* Monday, February 17, 2014 10:36 AM
> *To:* [email-masked]
> *Subject:* [Geopriv] Meeting in London
>
> Folks,
>
> discussion of draft-ietf-geopriv-uncertainty-00, so I'm wondering if 
> we should have the meeting in order to motivate discussion, or cancel 
> it because no one is interested. Please send your thoughts on this 
> question ASAP.
>
> Since I'm transitioning to the IESG we are working on finding a new 
> GEOPRIV chair, and will have an update on that soon.
>
> Best,
>
> Alissa
>
> CONFIDENTIALITY NOTICE: The information contained in this message may 
> be privileged and/or confidential. If you are not the intended 
> recipient, or responsible for delivering this message to the intended 
> recipient, any review, forwarding, dissemination, distribution or 
> copying of this communication or any attachment(s) is strictly 
> prohibited. If you have received this message in error, please notify 
> the sender immediately, and delete it and all attachments from your 
> computer and network.
>
>
>
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

-- 
-------------

Personal Email - Disclaimers Apply

---

From: Richard Barnes <[email-masked]>
Date: Tue, 18 Feb 2014 12:27:38 -0500

As usual for IETF meetings:
http://www.ietf.org/meeting/89/remote-participation.html

On Tue, Feb 18, 2014 at 11:31 AM, TGLASSEY <[email-masked]> wrote:

> *From:* Geopriv [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Alissa Cooper
> CONFIDENTIALITY NOTICE: The information contained in this message may be
> privileged and/or confidential. If you are not the intended recipient, or
> responsible for delivering this message to the intended recipient, any
> review, forwarding, dissemination, distribution or copying of this
> communication or any attachment(s) is strictly prohibited. If you have
> received this message in error, please notify the sender immediately, and
> delete it and all attachments from your computer and network.
>
>
> Geopriv mailing [email-masked]://www.ietf.org/mailman/listinfo/geopriv
>
>
> --
> -------------
>

---

From: TGLASSEY <[email-masked]>
Date: Tue, 18 Feb 2014 09:37:13 -0800

Thanks Richard.

Todd

On 2/18/2014 9:27 AM, Richard Barnes wrote:
> On Tue, Feb 18, 2014 at 11:31 AM, TGLASSEY <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I want to attend this meeting electronically. Is there to be a
>     provision for that?
>
>     Todd Glassey
>
>>     I'd like to see the meeting take place.  I will provide comments
>>     to the --uncertainty draft this week.
>>
>>     -roger marshall.
>>
>>     *From:*Geopriv [mailto:[email-masked]] *On Behalf Of
>>     *Alissa Cooper
>>     *To:* [email-masked] <mailto:[email-masked]>
>>     GEOPRIV has a 1-hour slot scheduled in London. There has been no
>>     list discussion of draft-ietf-geopriv-uncertainty-00, so I'm
>>     wondering if we should have the meeting in order to motivate
>>     discussion, or cancel it because no one is interested. Please
>>     send your thoughts on this question ASAP.
>>
>>     Since I'm transitioning to the IESG we are working on finding a
>>     new GEOPRIV chair, and will have an update on that soon.
>>
>>     Best,
>>
>>     Alissa
>>
>>     CONFIDENTIALITY NOTICE: The information contained in this message
>>     may be privileged and/or confidential. If you are not the
>>     intended recipient, or responsible for delivering this message to
>>     the intended recipient, any review, forwarding, dissemination,
>>     distribution or copying of this communication or any
>>     attachment(s) is strictly prohibited. If you have received this
>>     message in error, please notify the sender immediately, and
>>     [email-masked]  <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
-------------