Subject: [Geopriv] New GEOPRIV chair

From: Alissa Cooper <[email-masked]>
Date: Sun, 02 Mar 2014 12:47:13 +0000

I'm happy to announce that Ray Bellis has agreed to become the next chair
of GEOPRIV. He will be chairing the meeting this week. I will become the
responsible AD for GEOPRIV.

Thanks to Ray for agreeing to take this on.

Alissa

---

From: Richard Barnes <[email-masked]>
Date: Sun, 2 Mar 2014 12:48:26 +0000

Thanks to Alissa for her service as chair!

On Sun, Mar 2, 2014 at 12:47 PM, Alissa Cooper <[email-masked]> wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: "Carl Reed" <[email-masked]>
Date: Sun, 2 Mar 2014 14:53:11 -0700

Yes Indeed!

Many thanks, Alissa.

Regards

Carl

From: Richard Barnes 
Sent: Sunday, March 02, 2014 5:48 AM
To: Alissa Cooper 
Cc: [email-masked] 
Subject: Re: [Geopriv] New GEOPRIV chair

  Alissa

--------------------------------------------------------------------------------
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Martin Thomson <[email-masked]>
Date: Mon, 3 Mar 2014 02:59:02 -0800

> Thanks to Ray for agreeing to take this on.

Thanks Ray.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 3 Mar 2014 14:40:57 +0000

> Thanks Ray.

and thank you all, for your congratulations, and commiserations!

Ray

p.s. Martin, please send your slides, if you’re using any! ;-)