Subject: [Geopriv] Protocol Action: 'Representation of Uncertainty and Confidence in PIDF-LO' to Proposed Standard (draft-ietf-geopriv-uncertainty-04.txt)

From: The IESG <[email-masked]>
Date: Fri, 24 Oct 2014 11:11:57 -0700

The IESG has approved the following document:
- 'Representation of Uncertainty and Confidence in PIDF-LO'
  (draft-ietf-geopriv-uncertainty-04.txt) as Proposed Standard

This document is the product of the Geographic Location/Privacy Working
Group.

The IESG contact persons are Alissa Cooper and Richard Barnes.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-geopriv-uncertainty/

Technical Summary

## This document describes improved semantics for expressing the 
## uncertainty and confidence of a location object and specifies a new 
## XML schema for describing these values within a PIDF-LO object per 
## Standards Track RFC 4119.

Working Group Summary

## There were concerns over how a civic location might be
## "uncertain".  Text was added to clarify that the context
## was civic locations that have resulted from reverse-geocoding
## measured geodetic locations.

Document Quality

## The document has had good levels of working group review.

Personnel

## The document shepherd is Ray Bellis.
## The responsible AD is Alissa Cooper.

---

From: Ray Bellis <[email-masked]>
Date: Sun, 26 Oct 2014 20:22:52 +0000

And with this, I believe I can declare the Working Group finished and ask our AD to close the group :)

Whilst we're not (of course) meeting as a WG in Honolulu, I think some sort of get-together celebration is in order!

If folks think that's a good idea I'll solicit suggestions for a venue and date/time for such - probably a Doodle poll for the latter.

Kind regards

Ray

On 24 Oct 2014, at 19:12, "The IESG" <[email-masked]> wrote:
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: James Winterbottom <[email-masked]>
Date: Mon, 27 Oct 2014 07:38:11 +1100

Have a drink for me!

Sent from my iPhone

> On 27 Oct 2014, at 7:22 am, Ray Bellis <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 27 Oct 2014 13:57:43 -0700

> And with this, I believe I can declare the Working Group finished and ask our AD to close the group :)

Yes, will do. We can keep the mailing list around.

> If folks think that's a good idea I'll solicit suggestions for a venue and date/time for such - probably a Doodle poll for the latter.

Sounds good to me.
Alissa