Subject: [Geopriv] WG status update

From: Ray Bellis <[email-masked]>
Date: Mon, 13 Oct 2014 09:44:13 +0000

Just a quick update:

draft-ietf-geopriv-uncertainty has now completed IETF LC and is now in IESG evaluation, on the agenda for this Thursday's IESG telechat.

Just in case anything significant comes up during IESG review my expectation is that we shall keep the WG active until this doc leaves the IESG bound for the RFC Editors.  At that point I believe the intent is that the group will be closed, but with the mailing list kept active.

Ray

---

From: todd <[email-masked]>
Date: Mon, 13 Oct 2014 05:47:12 -0700

Hey Ray are the IESG telechats and the IESG sessions recorded? I.e. is 
there any evidence of their operations created and how is this content 
stored? I ask this because of - well, you know.

Todd Glassey
On 10/13/2014 2:44 AM, Ray Bellis wrote:
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4765 / Virus Database: 4040/8378 - Release Date: 10/12/14
>
>

-- 
Thanks,
Todd S. Glassey
[Personal Email]
---------------------------
This email may contain confidential material protected as trade secrets 
and the like and as such is by default considered private and 
confidential in form. Without the word "PUBLIC:" as the opening tag in 
the Subject Line this email is to be considered confidential and may not 
be reproduced or excerpted in any form or disclosed to any unauthorized 
parties in any form; If this mail was forwarded or incorrectly sent to 
you please destroy it immediately.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 13 Oct 2014 15:00:34 +0000

On 13 Oct 2014, at 13:47, todd <[email-masked]> wrote:

> Hey Ray are the IESG telechats and the IESG sessions recorded? I.e. is there any evidence of their operations created and how is this content stored? I ask this because of - well, you know.

Sorry, I have no idea, I'm not an IESG member.

Ray

---

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Oct 2014 09:37:10 -0700

> Just in case anything significant comes up during IESG review my expectation is that we shall keep the WG active until this doc leaves the IESG bound for the RFC Editors.  At that point I believe t…

That sounds like a good plan.

---

From: Richard Barnes <[email-masked]>
Date: Thu, 16 Oct 2014 17:02:43 -0700

Hi Todd,

Minutes of recent telechats can be found here:
https://www.ietf.org/iesg/minutes/2014/index.html

--Richard

On Mon, Oct 13, 2014 at 5:47 AM, todd <[email-masked]> wrote:

>> draft-ietf-geopriv-uncertainty has now completed IETF LC and is now in
>> IESG evaluation, on the agenda for this Thursday's IESG telechat.
>>
>> Just in case anything significant comes up during IESG review my
>> expectation is that we shall keep the WG active until this doc leaves the
>> IESG bound for the RFC Editors.  At that point I believe the intent is that
>> the group will be closed, but with the mailing list kept active.
>>
>> Ray
>>
> and the like and as such is by default considered private and confidential
> in form. Without the word "PUBLIC:" as the opening tag in the Subject Line
> this email is to be considered confidential and may not be reproduced or
> excerpted in any form or disclosed to any unauthorized parties in any form;
> If this mail was forwarded or incorrectly sent to you please destroy it
> immediately.
>
>