Subject: [Geopriv] IPv6 geo draft

From: Alissa Cooper <[email-masked]>
Date: Wed, 29 Oct 2014 07:52:00 -0700

Folks on this list might have interest in this draft, which has been discussed on the 6man list and will be presented at IETF 91 in 6man: https://tools.ietf.org/id/draft-skeen-6man-ipv6geo-01.txt

Alissa

---

From: "Carl Reed" <[email-masked]>
Date: Wed, 29 Oct 2014 09:11:19 -0600

Alissa -

Thank you for providing this reference. I will need tor read in detail but my quick look raises a question of whether the authors considered Dynamic Host Configuration Protocol Options for Coordinate-Based Location Configuration Information [RFC 6225]. 6225 is consistent with related work in the OGC and ISO. Further, 6225 is referenced in the NENA i3 operational architecture for NG 911. Would be nice if all of these geo encodings were consistent and harmonized.

I will provide more comments.

Regards

Carl Reed, PhD
CTO
OGC

From: Alissa Cooper Sent: Wednesday, October 29, 2014 8:52 AM
To: geopriv mailing list 
Subject: [Geopriv] IPv6 geo draft

Alissa

--------------------------------------------------------------------------------
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv