Subject: [Geopriv] Closing the group

From: Alissa Cooper <[email-masked]>
Date: Fri, 7 Nov 2014 16:57:24 -0800

As indicated, I will initiate the closing of the group this week. The mailing list will remain open.

Thanks to everyone for all your hard work over the years.

Ray, I hope we can get a celebration organized.

Alissa

On Oct 27, 2014, at 1:57 PM, Alissa Cooper <[email-masked]> wrote:

> On Oct 26, 2014, at 1:22 PM, Ray Bellis <[email-masked]> wrote:
> 
>> And with this, I believe I can declare the Working Group finished and ask our AD to close the group :)
> 
> Yes, will do. We can keep the mailing list around.
> 
>> 
>> Whilst we're not (of course) meeting as a WG in Honolulu, I think some sort of get-together celebration is in order!
>> 
>> If folks think that's a good idea I'll solicit suggestions for a venue and date/time for such - probably a Doodle poll for the latter.
> 
> Sounds good to me.
> Alissa
> 
>> 
>> Kind regards
>> 
>> Ray
>> 
>> On 24 Oct 2014, at 19:12, "The IESG" <[email-masked]> wrote:
>>> 
>>> The IESG has approved the following document:
>>> - 'Representation of Uncertainty and Confidence in PIDF-LO'
>>> (draft-ietf-geopriv-uncertainty-04.txt) as Proposed Standard
>>> 
>>> This document is the product of the Geographic Location/Privacy Working
>>> Group.
>>> 
>>> The IESG contact persons are Alissa Cooper and Richard Barnes.
>>> 
>>> A URL of this Internet Draft is:
>>> http://datatracker.ietf.org/doc/draft-ietf-geopriv-uncertainty/
>>> 
>>> 
>>> 
>>> 
>>> 
>>> Technical Summary
>>> 
>>> ## This document describes improved semantics for expressing the 
>>> ## uncertainty and confidence of a location object and specifies a new 
>>> ## XML schema for describing these values within a PIDF-LO object per 
>>> ## Standards Track RFC 4119.
>>> 
>>> Working Group Summary
>>> 
>>> ## There were concerns over how a civic location might be
>>> ## "uncertain".  Text was added to clarify that the context
>>> ## was civic locations that have resulted from reverse-geocoding
>>> ## measured geodetic locations.
>>> 
>>> Document Quality
>>> 
>>> ## The document has had good levels of working group review.
>>> 
>>> Personnel
>>> 
>>> ## The document shepherd is Ray Bellis.
>>> ## The responsible AD is Alissa Cooper.
>>> 
>>> _______________________________________________
>>> Geopriv mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/geopriv
>> 
>> _______________________________________________
>> Geopriv mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/geopriv
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Robin Wilton <[email-masked]>
Date: Sat, 8 Nov 2014 15:32:51 +0000

And well done to you for steering the group's work to a conclusion!

Yrs.,
Robin

Robin Wilton

Technical Outreach Director - Identity and Privacy

On 8 Nov 2014, at 00:57, "Alissa Cooper" <[email-masked]<mailto:[email-masked]>> wrote:

Alissa

On Oct 27, 2014, at 1:57 PM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:

On Oct 26, 2014, at 1:22 PM, Ray Bellis <[email-masked]<mailto:[email-masked]>> wrote:

Sounds good to me.
Alissa

Kind regards

Ray

On 24 Oct 2014, at 19:12, "The IESG" <[email-masked]<mailto:[email-masked]>> wrote:

Technical Summary

Working Group Summary

Document Quality

Personnel

_______________________________________________
Geopriv mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ray Bellis <[email-masked]>
Date: Mon, 10 Nov 2014 00:31:52 +0000

> As indicated, I will initiate the closing of the group this week. The mailing list will remain open.

Thank you :)

> Ray, I hope we can get a celebration organised.

I’ve created a Doodle poll to check people’s availability each evening this week (except for Tuesday, when the social is on).

http://doodle.com/hs59g2d3viidw5ha

Suggestions for a venue would be most welcome - I only got here last night and have no idea of what’s around.

Ray

---

From: Ray Bellis <[email-masked]>
Date: Tue, 11 Nov 2014 00:28:26 +0000

> Suggestions for a venue would be most welcome - I only got here last night and have no idea of what’s around.

Thursday’s the clear winner, so I’m going call that as the preferred date.

I’ll leave the Doodle poll open just so people can add their names as coming or not coming.

Suggests for a venue are still welcome!

Ray