Subject: [Geopriv] GeoPriv shutdown event

From: Ray Bellis <[email-masked]>
Date: Thu, 13 Nov 2014 18:46:53 +0000

We’ve got 8 folks signed up for this evening.

I propose we meet at the IETF registration desk at 20:20 with a view to leaving around 20:30.

I’ve had no proposals for a venue, so we’re still stuck there.  Is there a preference for just drinks somewhere, or drinks with somewhere that can do food too for those that want it, or a meal somewhere that also serves drinks? :)

Ray

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 13 Nov 2014 14:09:40 -1000

I say we celebrate at the scotch bof. :)

On Nov 13, 2014, at 8:46 AM, Ray Bellis <[email-masked]> wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ray Bellis <[email-masked]>
Date: Fri, 14 Nov 2014 06:39:12 +0000

> I’ve had no proposals for a venue, so we’re still stuck there.  Is there a preference for just drinks somewhere, or drinks with somewhere that can do food too for those that want it, or a meal some…

Those few of us who are at the registration desk are heading for the Irish Rose Saloon, on Ena Road, about a 5 minute walk from the Hilton.

If you get this in time we’ll see you there!

Ray

---

From: Roger Marshall <[email-masked]>
Date: Fri, 14 Nov 2014 06:53:30 +0000

Change of venue (per Ray) - meetup at Cheesburger Waikiki (near Doubletree -1blk N of Hilton)

Sent from my mobile device

> If you get this in time we’ll see you there!

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.