Subject: [Geopriv] [Technical Errata Reported] RFC5139 (6644)

From: RFC Errata System <[email-masked]>
Date: Sat, 17 Jul 2021 14:50:48 -0700 (PDT)

The following errata report has been submitted for RFC5139,
"Revised Civic Location Format for Presence Information Data Format Location Object (PIDF-LO)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6644

--------------------------------------
Type: Technical
Reported by: Mohamad Kifli <[email-masked]>

Section: 1313

Original Text
-------------
Crown

Corrected Text
--------------
Crown

Notes
-----
My time

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5139 (draft-ietf-geopriv-revised-civic-lo-07)
--------------------------------------
Title               : Revised Civic Location Format for Presence Information Data Format Location Object (PIDF-LO)
Publication Date    : February 2008
Author(s)           : M. Thomson, J. Winterbottom
Category            : PROPOSED STANDARD
Source              : Geographic Location/Privacy
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: "Martin Thomson" <[email-masked]>
Date: Sun, 18 Jul 2021 08:20:44 +1000

Spam.

On Sun, Jul 18, 2021, at 07:50, RFC Errata System wrote:
> Title               : Revised Civic Location Format for Presence 
> Information Data Format Location Object (PIDF-LO)
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>

---

From: James Winterbottom <[email-masked]>
Date: Sun, 18 Jul 2021 18:46:41 +1000

Indeed!

Sent from my iPhone

> On 18 Jul 2021, at 8:21 am, Martin Thomson <[email-masked]> wrote:
> 
> Spam.
>

---

From: Chris Smiley <[email-masked]>
Date: Mon, 19 Jul 2021 13:00:15 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Jul 17, 2021, at 2:50 PM, RFC Errata System <[email-masked]> wrote:
>