Subject: [GROW] Re: [DNSOP] Email List Archives broken?

From: Joe Abley <[email-masked]>
Date: Thu, 4 Jan 2007 14:04:31 -0500

On 4-Jan-2007, at 13:23, Dean Anderson wrote:

> I noticed this with some other IETF archives:
>
> The dnsop archive pages only go back to November 30, 2006. This is  
> true
> for some other IETF working groups. (e.g. GROW)

Those are both lists which were recently moved from machines at the  
University of Oregon. It would probably be more constructive to  
address your request for the inclusion of historical archives to the  
current operators of the lists, not the working groups.

Joe

_______________________________________________
GROW mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/grow

---

From: Joe Abley <[email-masked]>
Date: Thu, 4 Jan 2007 14:04:31 -0500

Joe