Subject: Re: [GROW] WG Chairs

From: Dean Anderson <[email-masked]>
Date: Wed, 20 Jun 2007 12:54:09 -0400 (EDT)

Can you explain how these chairs were selected?

As far as I can tell, they have not participated in the GROW WG, going 
back more than 2 years.

Why not select someone who participates in the working group to be the 
chairs?

		--Dean

On Tue, 19 Jun 2007, Ron Bonica wrote:

> Folks,
> 
> Dan and I wish to thank Geoff Huston for his outstanding contributions
> to the GROW working group. However, Geoff has informed us that it is
> time for a change. So, we would like for you to welcome Peter
> Schoenmaker and Chris Morrow as the new working group chairs.
> 
> Best wishes to Peter and Chris.
> 
>                                    Ron Bonica
> 
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/grow
> 
> 

-- 
Av8 Internet   Prepared to pay a premium for better service?
www.av8.net         faster, more reliable, better service
617 344 9000   

_______________________________________________
GROW mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/grow

---

From: Dean Anderson <[email-masked]>
Date: Wed, 20 Jun 2007 12:54:09 -0400 (EDT)

--Dean

---

From: Danny McPherson <[email-masked]>
Date: Tue, 28 Aug 2007 22:49:26 -0600

> As far as I can tell, they have not participated in the GROW WG, going

Dean,
Doesn't participating in the IETF include reading mailing lists and
proceedings, along with a slew of other things?  How did you
determine they've not been doing this?

Also, I've personally seen both Peter and Chris in GROW WG
meetings, as well as discussions surrounding GROW work items.

> Why not select someone who participates in the working group to be the

That all depends on your definition of participation.

-danny