Subject: [GROW] GROW meeting agenda

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Sat, 8 Mar 2008 16:17:49 +0100

hi - 

from <http://tools.ietf.org/wg/grow/agenda>

> IETF-71 grow agenda
>
> Sorry, no agenda available as of today. Either no meeting was held, or
the document has not yet 
> been submitted. 

-> when chairs do plan to propose an agenda for this meeting ?

thanks,
-d.
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Peter Schoenmaker <[email-masked]>
Date: Sat, 8 Mar 2008 15:15:48 -0500

Sorry we were late on this.  I just uploaded the agenda.

GROW is scheduled to meet wednesday from 15:10-16:10.  If there are  
any additional agenda items please let myself or chris morrow know.

AGENDA

           Administriva               5 minutes

           Dimitri Papadimitriou     15 minutes
             BGP Stability aspects

           Danny McPherson           15 minutes
             ibgp route scalability

           Open floor                15 minutes

           Closing                    5 minutes

peter

---

From: "Christopher Morrow" <[email-masked]>
Date: Wed, 12 Mar 2008 15:34:27 -0400

Dimitri,
can you send a link for your slides?

-Chris
(taking notes)