Subject: [GROW] BGP G-shut drafts as WG docs ?

From: Pierre Francois <[email-masked]>
Date: Mon, 25 May 2009 15:39:21 +0200

Hi,

Following the last meeting were the drafts on BGP graceful shutdown received 
significant feedback and good support, we would like to check the consensus on 
the mailing list for adopting draft-francois-bgp-gshut-01.txt and 
draft-decraene-bgp-graceful-shutdown-requirements-01 as WG Docs.

Petter, Christopher, could you please initiate the consensus check?

Regards,

Pierre.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 26 May 2009 10:08:24 -0400

On Mon, May 25, 2009 at 9:39 AM, Pierre Francois
<[email-masked]> wrote:
> significant feedback and good support, we would like to check the consensus
> on the mailing list for adopting draft-francois-bgp-gshut-01.txt and

Can we get a ya/nay/oh-god-the-world-is-melting! from some portion of
the crowd? Failing any significant response we'll ask the authors to
push out draft-grow versions of their docs prior to the closure date.

Docs in question:
<http://tools.ietf.org/html/draft-francois-bgp-gshut-01>
 and:
<http://tools.ietf.org/html/draft-decraene-bgp-graceful-shutdown-requirements-01>

Thanks!
-Chris

---

From: <[email-masked]>
Date: Thu, 28 May 2009 15:33:37 +0200

Growers,

I support the adoption of both drafts as grow WG items.

Cheers,

Christian. 

[snip]

Docs in question:
<http://tools.ietf.org/html/draft-francois-bgp-gshut-01>
 and:
<http://tools.ietf.org/html/draft-decraene-bgp-graceful-shutdown-require
ments-01>

Thanks!
-Chris
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: <[email-masked]>
Date: Thu, 28 May 2009 15:29:41 -0400

Hello,

I support both drafts from Orange Opentransit point of view. 

Regards
Frank 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Christopher Morrow
Sent: Tuesday, May 26, 2009 10:08 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [GROW] BGP G-shut drafts as WG docs ?

Docs in question:

Thanks!
-Chris

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 28 May 2009 14:49:11 -0700

Support for both.

Cheers,
R.

---

From: Tomonori TAKEDA <[email-masked]>
Date: Fri, 29 May 2009 10:44:35 +0900

Support both drafts.

Tomonori

> <pierre.francois at uclouvain.be> wrote:
>>
>> Hi,
>>

---

From: <[email-masked]>
Date: Thu, 28 May 2009 17:32:12 -0400

Hi Chris,

I'm voting in favor of the drafts (requirements and solution). The draft
addresses the very problem we face regularly in our network
(International France Telecom backbone) and the proposed solution seems
to be well thought out.

Regards,
Evgeny Chebotarev
Principal Network Engineer
France Telecom

-----Original Message-----

Docs in question:

Thanks!
-Chris

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 29 May 2009 01:39:07 -0400

So far this has all been positive, let's close out by COB (UTC - 1700
UTC 29-May-2009) tomorrow on this topic pls?

---

From: Jie Dong <[email-masked]>
Date: Sun, 31 May 2009 11:21:18 +0800

Support both drafts.

Best regards,
Jie

> Pierre Francois
> Sent: Monday, May 25, 2009 9:39 PM
> To: [email-masked]; [email-masked]; Peter Schoenmaker
> Subject: [GROW] BGP G-shut drafts as WG docs ?
> 
> 
> Hi,
> 
> on